<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Hula Bowl College All-Star Classic and Dreamfield Strike Landmark Agreement to Bring NIL Opportunities to Underclassmen</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1209090496"/><meta name="google-play-app" content="app-id=com.mediageneral.wbay"/><meta name="burst" content="wbay"/><meta property="og:url" content="https://www.wbay.com/prnewswire/2021/11/05/hula-bowl-college-all-star-classic-dreamfield-strike-landmark-agreement-bring-nil-opportunities-underclassmen/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="841569709353427"/><meta property="fb:pages" content="308718779436"/><meta property="article:publisher" content="https://www.facebook.com/WBAYTV/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-wbay-prod.cdn.arcpublishing.com/resizer/7afWCsyHu3NgYgPVmP56ttayv_8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/FUMJOHBZYFLW27KQXKCPY2G3HE.jpg"/><meta name="twitter:image" content="https://gray-wbay-prod.cdn.arcpublishing.com/resizer/7afWCsyHu3NgYgPVmP56ttayv_8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/FUMJOHBZYFLW27KQXKCPY2G3HE.jpg"/><meta property="og:site_name" content="https://www.wbay.com"/><meta property="og:title" content="Hula Bowl College All-Star Classic and Dreamfield Strike Landmark Agreement to Bring NIL Opportunities to Underclassmen"/><meta name="twitter:title" content="Hula Bowl College All-Star Classic and Dreamfield Strike Landmark Agreement to Bring NIL Opportunities to Underclassmen"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WBAY"/><meta name="twitter:creator" content="@WBAY"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WBAY",
  "url": "https://www.wbay.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wbay.com/pf/resources/images/logo-off-site/wbay.png?d=202"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WBAYTV/",
    "https://www.instagram.com/wbaytv2/",
    "https://www.twitter.com/WBAY/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Hula Bowl College All-Star Classic and Dreamfield Strike Landmark Agreement to Bring NIL Opportunities to...",
  "url": "https://www.wbay.com/prnewswire/2021/11/05/hula-bowl-college-all-star-classic-dreamfield-strike-landmark-agreement-bring-nil-opportunities-underclassmen/",
  "image": "https://gray-wbay-prod.cdn.arcpublishing.com/resizer/7afWCsyHu3NgYgPVmP56ttayv_8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/FUMJOHBZYFLW27KQXKCPY2G3HE.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Hula Bowl College All-Star Classic and Dreamfield Strike Landmark Agreement to Bring NIL Opportunities to Underclassmen",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wbay.com/prnewswire/2021/11/05/hula-bowl-college-all-star-classic-dreamfield-strike-landmark-agreement-bring-nil-opportunities-underclassmen/"
  },
  "author": {
    "@type": "Organization",
    "name": "WBAY"
  },
  "publisher": {
    "name": "WBAY",
    "url": "https://www.wbay.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wbay.com/pf/resources/images/logo-off-site/wbay.png?d=202"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-11-05T17:32:00Z",
  "datemodified": "2021-11-05T17:32:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=202" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=202" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=202" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wbay-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=202"/><link rel="stylesheet" href="https://gray-wbay-prod.cdn.arcpublishing.com/pf/resources/dist/wbay/css/main.css?d=202"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=202" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wbay/favicon.ico?d=202"/><script type="text/javascript" src="https://gray-wbay-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=202"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qbeIbBZ6o0fcIz9nDDKDEuhBXok09myVwNGOnWrBIkc2D3e1ElKpKdg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2swet8RPxnuayU8_tRRxrjdGbt-TbyjcPoMuE8kVKhvn_FXCXSSsmGg2OOgd1TRB-2jcE9BqPA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wbay-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=202"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.wbay.com/prnewswire/2021/11/05/hula-bowl-college-all-star-classic-dreamfield-strike-landmark-agreement-bring-nil-opportunities-underclassmen/",
        contentId: "SBTAIDVLMRHH7AFZ66LSVBK7JY",
        contentKewords: [ ],
        contentName: "Hula Bowl College All-Star Classic and Dreamfield Strike Landmark Agreement to Bring NIL Opportunities to Underclassmen",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/05/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "05",
        publishedMonth: "11",
        publishedYear: "2021",
        stationName: "wbay",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-4f61205a-5d46-471a-8791-9ebb733411ef","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="7KC7J-A4ZAW-MJLKW-7P8AN-HLJL6",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"7KC7J-A4ZAW-MJLKW-7P8AN-HLJL6",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjqkymieg6a-f-99278f39a-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"916392","ak.ai":parseInt("584740",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"a92696b5","ak.r":40759,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":37164,"ak.gh":"104.78.78.69","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1636311484","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==5sBCS+ZOAvCsYoIDABaaDyON7LOvb3Xlkn/BRhkV2TPkWOEykv3qLOXuvz6gctorNFAgbcXAMJkRl3ylyY4vq0tO/DF8LyigcbB82GIkAu4dl+XebSFhDyHbeSqc2LiVDnUGXBz9xgCvYHVWof7F1yNHmxVV1gnry8rtRG+df1ts+Bi9RQWjR/fbREmX7efPJETayGNNNw4k8AHV41yX4eK8u7VLNio/4l5sSlCgtFykMIkNphDHbDE13xb6TpjtKe0nYdmUpqRIcrcIVmvyRE1WlXL4+tSF8e7zGzJqWwZpE8PhJzazyJqyKQCEv/35exaN1vVaOruoH4Nj3KsGQzHR3iLFRc/HGjZQZtP0ZmlunEq4YWAVRv1Ebw18B2I75TocCcS8FJaCPK0eTRKjGs7eZsGuu22PwAXkDDM4YPk=","ak.pv":"9","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wbay.jpg?d=202&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wbay.svg?d=202&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wbay.svg?d=202&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">FirstAlert Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/page/covid-19-map">COVID-19</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.wbay.com/business/your-health/" rel="noopener noreferrer" target="_blank">2 Your Health</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream/">Live Newscasts</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community">Community</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/drrai">Dr. Rai</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Live Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2/">Breaking News Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">FirstAlert Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the FirstAlert Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Pinpoint Digital Doppler</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/severe">Severe Weather Safety</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream2/">FirstAlert Weather 24/7</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">SkyCam Network</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/alerts">Weather Alerts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/allergy-tracker/">AllergyTrack</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/get-our-weather-apps">Get Our Weather App</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/football/packers">Packers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/operation-football">Operation Football</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/first-alert-traffic">First Alert Traffic</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/contact-us">Contact Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/business/your-business/">2 Your Business</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.wbay.com/business/your-health/" rel="noopener noreferrer" target="_blank">2 Your Health</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/ask-the-expert/">Ask The Expert</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/wbay-birthday-club">Birthday Club</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/consumer">Consumer First Alert</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID 19</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/featured-links">Featured Links</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/gas-tracker">Gas Tracker</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/investigation">Investigation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://wilottery.com/" rel="noopener noreferrer" target="_blank">Lottery</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/programming">Programming</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/recalls">Recalls</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/submit-a-tip">Submit a Tip</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">WBAY Careers</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://wbaymarketing.com/" rel="noopener noreferrer" target="_blank">WBAY Marketing</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12787/wbay/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WBAY on FACEBOOK" class="p-2" href="https://www.facebook.com/WBAYTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WBAY on INSTAGRAM" class="p-2" href="https://www.instagram.com/wbaytv2" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WBAY on TWITTER" class="p-2" href="https://www.twitter.com/WBAY" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WBAY on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCbGyMptoAHh49by7zkyunKg" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Hula Bowl College All-Star Classic and Dreamfield Strike Landmark Agreement to Bring NIL Opportunities to Underclassmen</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Nov. 5, 2021 at 12:32 PM CDT</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">ORLANDO, Fla.</span>, <span class="xn-chron">Nov. 5, 2021</span> /PRNewswire/ -- The Hula Bowl was established in 1946 as the Hula Bowl All-Star Football Classic game.  The game is played by college seniors, after the NCAA regular season.  Throughout its tenure, the game traditionally took place at the Aloha Stadium in <span class="xn-location">Honolulu, Hawaii</span>. Rich in history, the Hula Bowl also knows when to embrace change and excel in an ever-changing landscape.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Hula Bowl 2022 (PRNewsfoto/Hula Bowl)" height="300" src="https://gray-wbay-prod.cdn.arcpublishing.com/resizer/TjDsgiqypRYvDv0WnVc0GFiTFtE=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1609728/Hula_Bowl.jpg" width="980"/></div><figcaption class="figure-caption">Hula Bowl 2022 (PRNewsfoto/Hula Bowl)</figcaption></figure><p class="text | article-text">There has been overwhelming support to bring the game to <span class="xn-org">Florida</span> at the <span class="xn-org">University of Central Florida's</span> Bounce House in 2022. The community has extended a gracious and warm welcome as the organizers have been planning the game, which will be televised on CBS Sports Network, with a noon kickoff, on <span class="xn-chron">Saturday, Jan. 15</span>, 2022.</p><p class="text | article-text">"We could not be more excited about working with such a prestigious All-Star showcase game for our NCAA Senior Football Players embarking on their path to the NFL draft. Having this premier showcase in our backyard of <span class="xn-location">Orlando, Florida</span>, where our company is headquartered and hosted at my <span class="xn-person">Alma Mater</span>, is a dream come true," said <span class="xn-person">Luis Pardillo</span>, CEO of Dreamfield and UCF Alumnus. "This collaboration between The Hula Bowl and Dreamfield is historic, as this is the first announcement of its kind. The Hula Bowl intends on signing Dreamfield NIL deals with active underclassmen participating in pre-game, post-game, and ancillary Hula Bowl week events, an industry first."</p><p class="text | article-text">"The Hula Bowl is so pleased with the level of professionalism and expertise that Dreamfield has shown," said <span class="xn-person">Jennifer Logan</span> of the Hula Bowl.</p><p class="text | article-text">"Dreamfield underclassmen athletes will be featured at pre-game events, promotional activities, on social media, and fan engagement. Being that <span class="xn-org">Florida</span> was the first to implement NIL legislation, it's only right that the state of <span class="xn-location">Florida</span> break another NIL barrier," said <span class="xn-person">Corey Staniscia</span>, Director of External Affairs of Dreamfield and former Chief of Staff to State Rep. <span class="xn-person">Chip LaMarca</span>, author of <span class="xn-org">Florida's</span> NIL legislation.</p><p class="text | article-text"><b>About Dreamfield Sports (<u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3349269-1&amp;h=3508145358&amp;u=http%3A%2F%2Fwww.dreamfield.co%2F&amp;a=www.dreamfield.co" rel="nofollow" target="_blank">www.dreamfield.co</a></u>)</b> <br/>Dreamfield Sports is an <span class="xn-location">Orlando</span>-based technology startup and the premier marketplace allowing collegiate athletes to profit from their "NIL" (Name, Image and Likeness) . Dreamfield's proprietary technology-centered, two-way communication platform enables commercial brands to hire athletes through smart contracting for live events, social media campaigns, commercial opportunities, and/or a combination of marketing opportunities. Through the Dreamfield exchange, "Campaign Mode" brands can receive pitches and applications from athletes who identify with their products or services and wish to explore working relationships.</p><p class="text | article-text"><b>About The Hula Bowl</b><b> </b><b>(<u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3349269-1&amp;h=2005477444&amp;u=http%3A%2F%2Fwww.hulabowl.com%2F&amp;a=www.hulabowl.com%2F" rel="nofollow" target="_blank">www.hulabowl.com/</a></u>)</b> <br/>The <b>Hula Bowl</b> is a post-season <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3349269-1&amp;h=3510848936&amp;u=https%3A%2F%2Fen.wikipedia.org%2Fwiki%2FCollege_football&amp;a=college+football" rel="nofollow" target="_blank">college football</a> <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3349269-1&amp;h=4073767302&amp;u=https%3A%2F%2Fen.wikipedia.org%2Fwiki%2FAll-star_game&amp;a=all-star+game" rel="nofollow" target="_blank">all-star game</a> held annually, usually in January. From inception through the 2021 playing, it was held in <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3349269-1&amp;h=3207259335&amp;u=https%3A%2F%2Fen.wikipedia.org%2Fwiki%2FHawaii&amp;a=Hawaii" rel="nofollow" target="_blank"><span class="xn-org">Hawaii</span></a>. The 2022 game debuts at the UCF Bounce House.</p><p class="text | article-text"><b>Press Contacts:<br/></b><b>Hula Bowl<br/></b><span class="xn-person">Jason Davis, ESQ</span><br/><a href="mailto:Jason@Saltshakermedia.com" rel="nofollow" target="_blank">Jason@Saltshakermedia.com</a><br/>276-494-3966</p><p class="text | article-text"><b>Dreamfield Sports<br/></b><span class="xn-person">Corey Staniscia</span><br/><u><a href="mailto:corey@dreamfield.co" rel="nofollow" target="_blank">corey@dreamfield.co</a></u> / 954.806.7352</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="DREAMFIELD LOGO" height="300" src="https://gray-wbay-prod.cdn.arcpublishing.com/resizer/PHO_k6QYIdejA_0zMZoZUWjcXio=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1680171/DREAMFIELD_Logo.jpg" width="980"/></div><figcaption class="figure-caption">DREAMFIELD LOGO</figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/hula-bowl-college-all-star-classic-and-dreamfield-strike-landmark-agreement-to-bring-nil-opportunities-to-underclassmen-301417759.html">https://www.prnewswire.com/news-releases/hula-bowl-college-all-star-classic-and-dreamfield-strike-landmark-agreement-to-bring-nil-opportunities-to-underclassmen-301417759.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Hula Bowl</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-wbay-prod.cdn.arcpublishing.com/resizer/nIN3UceOLJndEHS04LqMg1gbDVY=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=DA66043&amp;Transmission_Id=202111051332PR_NEWS_USPR_____DA66043&amp;DateId=20211105" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wbay" style="display:none" data-fusion-component="footer-wbay"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">FirstAlert Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/wbay-birthday-club">Birthday Club</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/gas-tracker">Gas Tracker</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Submit Photos and Videos</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/coronavirus/">COVID-19 Coverage</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/business/your-health/">2 Your Health</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/recalls">Recalls</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/contests">Contests</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="mailto:news@wbay.com" rel="noopener noreferrer" target="_blank">news@wbay.com</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WBAY</li><li class="footer-contact | footer-address">115 S. Jefferson St.</li><li class="footer-contact | footer-city-state">Green Bay, WI 54301</li><li class="footer-contact | footer-phone">(920) 432-3331</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wbay-tv" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:kcoonen@wbay.com" rel="noopener noreferrer" target="_blank">Public File Assistance Contact - (920) 432-3331</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wbay-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/0108fe52-bdb6-eb5f-0bf2-1672e279effc/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wbay-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wbay" style="display:none" data-fusion-component="footer-wbay"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>