

						



   
<!-- GsyncConnect: WBAY gsync Content -->



<!DOCTYPE html>
<html lang="en">
	<head>
		
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="language" content="english">
<meta http-equiv="content-language" content="en-us">
<title>The Stonewall Inn’s path from illicit dive to national monument over 50 years</title>
<meta property="og:title" content="The Stonewall Inn’s path from illicit dive to national monument over 50 years" />
<meta itemprop="name" content="The Stonewall Inn’s path from illicit dive to national monument over 50 years" />
					<meta name="description" content="At the time, showing same-sex affection or dressing in a way deemed gender-inappropriate could get people arrested, and bars had lost liquor licenses for serving such people." />
<meta property="og:description" content="At the time, showing same-sex affection or dressing in a way deemed gender-inappropriate could get people arrested, and bars had lost liquor licenses for serving such people." />
<meta itemprop="description" content="At the time, showing same-sex affection or dressing in a way deemed gender-inappropriate could get people arrested, and bars had lost liquor licenses for serving such people." />
<meta name="author" content="WBAY" />
		

<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/228*228/favicon2.png" sizes="228x228" />
<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/196*196/favicon2.png" sizes="196x196" />
<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/192*192/favicon2.png" sizes="192x192" />
<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/128*128/favicon2.png" sizes="128x128" />
<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/96*96/favicon2.png" sizes="96x96" />
<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/48*48/favicon2.png" sizes="48x48" />
<link rel="shortcut icon" type="image/png" href="//media.graytvinc.com/designimages/32*32/favicon2.png" sizes="32x32" />
<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/32*32/favicon2.png" sizes="32x32" />
<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/16*16/favicon2.png" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="//media.graytvinc.com/designimages/57*57/favicon2.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="//media.graytvinc.com/designimages/114*114/favicon2.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="//media.graytvinc.com/designimages/72*72/favicon2.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="//media.graytvinc.com/designimages/144*144/favicon2.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="//media.graytvinc.com/designimages/60*60/favicon2.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="//media.graytvinc.com/designimages/120*120/favicon2.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="//media.graytvinc.com/designimages/76*76/favicon2.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="//media.graytvinc.com/designimages/152*152/favicon2.png" />
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="//media.graytvinc.com/designimages/180*180/favicon2.png" />
<meta name="application-name" content="&nbsp;"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="//media.graytvinc.com/designimages/144*144/favicon2.png" />
<meta name="msapplication-square70x70logo" content="//media.graytvinc.com/designimages/70*70/favicon2.png" />
<meta name="msapplication-square150x150logo" content="//media.graytvinc.com/designimages/270*270/favicon2.png" /><meta name="msapplication-square310x310logo" content="//media.graytvinc.com/designimages/310*310/favicon2.png" />


<meta name="google-site-verification" content="hvERnHCjgK6glsC1Dj2rjS0eerKn4mGzfIt-fnS9xA8" />
<meta name="msvalidate.01" content="9CD4A96D8A076527F07FD24CFCDE5489" />
<meta property="fb:app_id" content="841569709353427"/>
<link rel="publisher" href="https://plus.google.com/false"/>

																																																																																																																																															<meta name="news_keywords" content="The Stonewall Inns path from, illicit dive to national monument">

<meta name="keywords" content="The Stonewall Inn’s path from illicit dive to national monument over 50 years" />
<meta itemprop="name" content="The Stonewall Inn’s path from illicit dive to national monument over 50 years" />
<meta property="og:type" content="article" /> 									<meta property="og:image" content="https://media.graytvinc.com/images/0628_stonewall_AP.jpg" />
		<meta itemprop="image" content="https://media.graytvinc.com/images/0628_stonewall_AP.jpg" />
	

		<link rel="stylesheet" href="/includes/2015_bootstrap.css?c=y&abc=2851195" type="text/css"> 
		<link rel="stylesheet" href="/includes/2015_custom.css" type="text/css"> 
		<link href='//fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic' rel='stylesheet' type='text/css'>
				<link rel="stylesheet" type="text/css" href="/templates/2015_CSS.css?site=/&c=y&abc=2851195" />
				
<style>
@media (max-width:767px) { 
#dsNavLaunch{margin-right: 10px !important; float: right !important;}
}

.live_dot {
  height: 13px;
  width: 13px;
  background-color: #cc0000;
  border-radius: 50%;
  border: 2px solid #fff;
  display: inline-block;
  border-radius:50%;
  box-shadow: 0 0 0 rgba(204,0,0, 0.6);
  animation: pulse 2s infinite;
}
@-webkit-keyframes pulse {
  0% {
    -webkit-box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
  }
  70% {
      -webkit-box-shadow: 0 0 0 10px rgba(204,0,0, 0);
  }
  100% {
      -webkit-box-shadow: 0 0 0 0 rgba(204,0,0, 0);
  }
}
@keyframes pulse {
  0% {
    -moz-box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
    box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
  }
  70% {
      -moz-box-shadow: 0 0 0 10px rgba(204,0,0, 0);
      box-shadow: 0 0 0 10px rgba(204,0,0, 0);
  }
  100% {
      -moz-box-shadow: 0 0 0 0 rgba(204,0,0, 0);
      box-shadow: 0 0 0 0 rgba(204,0,0, 0);
  }
}
.headlineAnimation{
	transition: transform 0.2s ease-out;
    transition-property: transform;
    transition-duration: 0.2s;
    transition-timing-function: ease-out;
    transition-delay: initial;
}
.headlineAnimation:hover{
	transform: scale(1.01);
}

.videoOverlayAnimation{
	transition: transform 0.2s ease-out;
    transition-property: transform;
    transition-duration: 0.2s;
    transition-timing-function: ease-out;
    transition-delay: initial;
}
.videoOverlayAnimation:hover{
	transform: scale(1.1);
}

#articleBody .gdm-ad, #articleBody #circularAd{margin-top:25px; margin-bottom:25px;}
</style>

			
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		
			<meta property="og:url" content="https://www.wbay.com/content/news/The-Stonewall-Inns-path-from-illicit-dive-to-national-monument-over-50-years-511945052.html?ref=052 "> 
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
		<script src="/includes/2015_bootstrap.js" type="text/javascript" async='async'></script>
		<script src="/includes/Chart.min.js" type="text/javascript" async='async'></script>
		<script src="/includes/jquery.dotdotdot.min.js" type="text/javascript" async='async'></script>
		<script src="/includes/2015_lazyload.js" type="text/javascript"></script>
		<script src="https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_jwplayer.js" async='async'></script>
		<script src="/includes/2015_nav.js" type="text/javascript" async='async'></script>
		

		<script type='text/javascript'>	
			function ellipsisTiles() {
				/* add ellipsis to the end of the headlines */
								$('#homeTopStory').dotdotdot({});
			}
		</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-45647629-44', 'auto');
			ga('send', 'pageview');
					</script>
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>
					<meta property="fb:pages" content="308718779436" />
			          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
  <script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(function() {
      OneSignal.init({
        appId: "6252f997-3784-4c2d-b000-2142e07d44ef",
          safari_web_id: "web.onesignal.auto.05255d72-c150-4ea5-804e-422907370478",
        });
      OneSignal.sendTags({
        News: 'true',
        Weather: 'true',
        WxUpdates: 'false',
        Sports: 'false',
        General: 'false',
        Live: 'false'
      }); 
    });
  </script>
  	</head>
	<body>
		
																							
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																													<header style="background-image: url('https://media.graytvinc.com/images/5b69d83b8cfd4_headerBackgroundImage.jpg'); z-index: 2;">
				<div class="container" style="z-index:3;">
					<div class="row">
						<div class="col-lg-7 col-md-7 col-sm-10 col-xs-18">
														<a href="/" class="logoLink"><img style="max-height:101px;" class="img img-responsive logo" src="https://media.graytvinc.com/images/5b69d83a4109e_largeSiteLogo.png" alt='Content' title='Content' /></a>
													</div>
						<div class="col-lg-12 col-md-11 col-sm-6  hidden-xs">
													</div>
						<div class="col-lg-5 col-md-6 col-sm-8 hidden-xs">
							<div id="weather">
								<div class="media">
									<div class="media-left media-middle">			
										<a href="/weather" class="weatherHeaderLink" style="text-decoration:none;">
									
											<img src="//media.graytvinc.com/designimages/wx_85.png" alt="wximage" />
										</a>	
									</div>
									<div class="media-body">
										<a href="/weather" class="weatherHeaderLink" style="text-decoration:none;">
											<div class="current">67&deg;F<span><em> Clear</em></span></div>
											<span class="high">80&deg;</span> <span class="low">63&deg;</span>
											<div class="city">Green Bay, WI</div>
										</a>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</header>
			<div class="navbar navbar-default navbar-static-top" id="nav">				
				<div class="container">
					<div class="navbar-header">
					</div>
					<div id="navbar" class="navbar">
												<a id="nav_logo" class="navbar-brand logoLink hide" href="/"><img class="smalllogo" alt="Brand" src="https://media.graytvinc.com/designimages/WBAY+Small+Logo+150x94.png"></a>
																			<div class="visible-xs">
																<a href="/home" class="shortLink"><img src="https://media.graytvinc.com/designimages/Home_Nav_Icon.png " style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																<a href="/weather" class="shortLink"><img src="https://media.graytvinc.com/designimages/Weather_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																<a href="/sports" class="shortLink"><img src="https://media.graytvinc.com/designimages/Sports_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																							<a href="/livestream" class="shortLink"><img src="https://media.graytvinc.com/designimages/Livestream_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
														</div>
																		<a id="dsNavLaunch" class="pull-left navbar-toggle" style="display:block !important;" onclick="dsOpenNav()" alt="menu">							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
												<ul class="nav navbar-nav hidden-xs">
																																																																															<li><a href="/news" class="shortLink"><span class="glyphicon glyphicon-list-alt"></span> News</a></li>
																																																																	<li><a href="/weather" class="shortLink"><span class="glyphicon glyphicon-cloud"></span> Weather</a></li>
																																																		<li><a href="/sports" class="shortLink"><span class="glyphicon glyphicon-star"></span> Sports</a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																												<li><a href="/entertainment" class="shortLink"><span class="glyphicon glyphicon-info-sign"></span> Entertainment</a></li>
																																																					<li><a href="/livestream" class="shortLink"><span class="glyphicon glyphicon-facetime-video"></span> Live Newscasts</a></li>
													</ul>
						<form class="navbar-form navbar-right hidden-sm hidden-xs" role="search" action="/search" method="GET">
							<div class="form-group">
								<input type="text" name="searchKeywords" class="form-control input-sm" placeholder="Search">
							</div>
							<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
						</form>
					</div>				</div>
			</div>

	<nav>
		<div id="dsNavHome" class="ds-overlay" style="height:0px;">
			<div class="ds-overlay-content">
				<div class="scrollerBox">
    					<div class="scrollerInner">
						<ul class="ds-navList">
							<li class="ds-notLink hidden-lg hidden-md">
								<form id="dsSearchForm" class="navbar-form form-inline" role="search" action="/search" method="GET">
									<span class="form-group"><input type="text" name="searchKeywords" class="form-control" placeholder="Search" style="max-width: 185px; display: inline; margin-left: 5px;"></span>
									<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
								</form>
							</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
													<li><a href="/" class="navLink">Home <span class="glyphicon glyphicon-home gdm_slide_icon" style="float:right;"></span></a></li>	
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																														<li><a class="ptr" onclick="opendsNavTopics()">Topics <span class="glyphicon glyphicon-chevron-down gdm_slide_icon" style="float:right;"></span></a></li>
																										<li><a href="/livestream" class="navLink">Live Newscasts <span class="glyphicon glyphicon-facetime-video" style="float:right;"></span></a></li>										
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																									<li><a href="/weather" class="navLink">Weather <span class="glyphicon glyphicon-cloud gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/weather/radar" class="ds-subLink navLink"> &nbsp; - &nbsp; Radar</a></li>
																																	<li><a href="/weather/maps" class="ds-subLink navLink"> &nbsp; - &nbsp; Observations</a></li>
																																	<li><a href="/weather/skycams" class="ds-subLink navLink"> &nbsp; - &nbsp; Skycams</a></li>
																																	<li><a href="/weather/closings" class="ds-subLink navLink"> &nbsp; - &nbsp; Closings & Delays</a></li>
																																																		<li><a href="/weather/allergytrack" class="ds-subLink navLink"> &nbsp; - &nbsp; AllergyTrack</a></li>
																																																																								<li><a href="/sports" class="navLink">Sports <span class="glyphicon glyphicon-star gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/sports/localscores" class="ds-subLink navLink"> &nbsp; - &nbsp; Local Scores</a></li>
																																	<li><a href="/sports/nationalscores" class="ds-subLink navLink"> &nbsp; - &nbsp; National Scores</a></li>
																																	<li><a href="/sports/packers" class="ds-subLink navLink"> &nbsp; - &nbsp; Packers</a></li>
																																	<li><a href="/sports/operationfb" class="ds-subLink navLink"> &nbsp; - &nbsp; Operation Football</a></li>
																																															<li><a href="/station" class="navLink">Station <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/station/contact" class="ds-subLink navLink"> &nbsp; - &nbsp; Contact</a></li>
																																	<li><a href="/station/stationjobs" class="ds-subLink navLink"> &nbsp; - &nbsp; Job Openings</a></li>
																																	<li><a href="/station/programming" class="ds-subLink navLink"> &nbsp; - &nbsp; Programming</a></li>
																																																																								<li><a href="/livestream2" class="navLink">Breaking News and Weather <span class="glyphicon glyphicon-facetime-video gdm_slide_icon" style="float:right;"></span></a></li>
																																																						<li><a href="/calendar" class="navLink">Community Calendar <span class="glyphicon glyphicon-calendar gdm_slide_icon" style="float:right;"></span></a></li>
																																																																							<li><a href="/contests" class="navLink">Contests <span class="glyphicon glyphicon-star gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/honorflight" class="navLink">Honor Flight <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																															<li><a href="/featuredlinks" class="navLink">Featured Links <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/podcast" class="navLink">Podcast <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																						<li><a href="/newsletter" class="navLink">Newsletter <span class="glyphicon glyphicon-envelope gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/recalls" class="navLink">Recalls <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/submit" class="navLink">Submit a News Tip <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/target2" class="navLink">Target 2 <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																																							<li><a href="/traffic" class="navLink">Timesaver Traffic <span class="glyphicon glyphicon-road gdm_slide_icon" style="float:right;"></span></a></li>
																																																															<li><a href="/video" class="navLink">Video <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																															<li><a href="/lottery" class="navLink">Lottery <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/momseveryday" class="navLink">MomsEveryday <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/entertainment" class="navLink">Entertainment <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																																																																					
												<li>
														<a href="/tvlistings" class="ds-navList-split navLink">TV Listings</a>
													<a href="/circulars" class="ds-navList-split navLink" style="padding: .7em 1em .7em 1em;">Circulars</a>

						</li>
			
						<li>
												</li>
												
														<li>
								<a class="navLink" href="/ugc">Submit Photos and Videos <span class="glyphicon glyphicon-camera gdm_slide_icon" style="float:right;"></span></a>
							</li>
							
																																																																																																																																																																																																																																											<li class="ds-notLink ds-FeaturesHeader">Features</li>
																								<li><a href="/features/asktheexpert" class="navLink">Ask the Expert</a></li>
																																<li><a href="/features/birthdayclub" class="navLink">Birthday Club</a></li>
																																<li><a href="/features/gastracker" class="navLink">Gas Tracker</a></li>
																																<li><a href="/features/wbayexpos" class="navLink">WBAY Expos</a></li>
																																																																																																																																																																																																																																																																																																												
							<li class="ds-notLink">
								<div id="icinsholder">
																																			<a class="icins navLink" href="https://www.facebook.com/WBAYTV" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Facebook-34.png"></a>	
																																			<a class="icins navLink" href="https://twitter.com/WBAY" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Twitter-34.png"></a>	
																																			<a class="icins navLink" href="https://www.instagram.com/wbaytv2/" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Instagram-34.png"></a>	
																																			<a class="icins navLink" href="https://itunes.apple.com/us/app/action-2-news-on-the-go-wbay/id1209090496?mt=8" target="_blank"><img src="//media.graytvinc.com/designimages/Social-iTunes-34.png"></a>	
																																			<a class="icins navLink" href="https://play.google.com/store/apps/details?id=com.mediageneral.wbay&hl=en" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Android-34.png"></a>	
																</div>
							</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
						</ul>
					</div>
				</div>	
			</div>
		</div>
		<div id="dsNavTopics" class="ds-overlay" style="height:0px;">
									<div class="ds-overlay-content">
					<div class="scrollerBox">
	    					<div class="scrollerInner">
							<ul class="ds-navList">
							<li class="ds-notLink">Topics</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
							<li class="ds-navBack"><a class="link" onclick="backdsNavTopics()">Back <span class="glyphicon glyphicon-arrow-left" style="float:right;"></span></a></li>
													<li><a class="icon icon-phone navLink" href="/news?cat=Accidents&cat_type=Story%20Category&path=/content/news">Accidents</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Agriculture&cat_type=Story%20Category&path=/content/news">Agriculture</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=AP&cat_type=Story%20Category&path=/content/news">AP</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Community&cat_type=Story%20Category&path=/content/news">Community</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Consumer&cat_type=Story%20Category&path=/content/news">Consumer</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Court&cat_type=Story%20Category&path=/content/news">Court</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Crime&cat_type=Story%20Category&path=/content/news">Crime</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Environment&cat_type=Story%20Category&path=/content/news">Environment</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Fire&cat_type=Story%20Category&path=/content/news">Fire</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Golf&cat_type=Story%20Category&path=/content/news">Golf</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Health&cat_type=Story%20Category&path=/content/news">Health</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Holidays&cat_type=Story%20Category&path=/content/news">Holidays</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=International&cat_type=Story%20Category&path=/content/news">International</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Local&cat_type=Story%20Category&path=/content/news">Local</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=MLB&cat_type=Story%20Category&path=/content/news">MLB</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=National&cat_type=Story%20Category&path=/content/news">National</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=National Sports&cat_type=Story%20Category&path=/content/news">National Sports</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=NBA&cat_type=Story%20Category&path=/content/news">NBA</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Politics&cat_type=Story%20Category&path=/content/news">Politics</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Safety&cat_type=Story%20Category&path=/content/news">Safety</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=State&cat_type=Story%20Category&path=/content/news">State</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Station&cat_type=Story%20Category&path=/content/news">Station</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Weather&cat_type=Story%20Category&path=/content/news">Weather</a>							
													</ul>
						</div>
					</div>	
				</div>
							</div>
	</nav>
														
		
													<!-- cms.content.uniqueAds - false | newsStory.uniqueAds - false | topLevel.microSite | $topLevel.microSite-->
																																			
														
					
									
													
					
	
									<!-- background ad micro check: false -->
																																																																																																																																																																																																																																																																																												<!-- showSubNav : false | showClosings : false  -->
				<style>	
										.wallpaper_container.affix{top: 51px;}
				</style>
				<div id="gdm-ad-wallpaper" class="wallpaper_container">
					<script type='text/javascript'>
						googletag.cmd.push(function() {
														googletag.defineOutOfPageSlot('/63316753/wbay/web/content/national', 'gdm-ad-wallpaper').setTargeting("posn",["19"]).setTargeting("Keyword",["extended"]).addService(googletag.pubads());
								googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									if(event.slot.getTargeting("posn") == "19") {
										if(event.isEmpty) {
											jQuery("#gdm-ad-wallpaper").css("display","none");
											jQuery("#gdm-ad-wallpaper").css("height","0px");
											jQuery("#body_container").css("marginTop","3px");
										}
									}
								});
								googletag.pubads().enableSingleRequest();
								googletag.enableServices();
								googletag.pubads().setSafeFrameConfig({sandbox: true});
								googletag.display('gdm-ad-wallpaper');
												});
					</script>
				</div>
												<style>
					@media (max-width:1024px) {
						#body_container{margin-top:3px !important;}
						#gdm-ad-wallpaper{display:none; height:0px; width:0px;}
					}
				</style>
							
	
			<script type="text/javascript">
			$(document).ready(function() {
			
				var activeAd;
			
				$('.gdm-ad').mouseover(function(e){
					activeAd = $(this).attr('id');
				});
		
				function onMessageReceivedForExpanded(e) {
					if(e.data.cmd != "gdmExpandFrame" || e.origin != "https://www.wbay.com") {
						return;
					}
					
					console.log("Got Click: " + e.origin + " - " + e.data.id + " - " + activeAd + " - " + e.data.params['height']);
					
					var adContainer = $("#" + activeAd + " div:first-child").attr('id');
					var iframeID = $("div[id='" + adContainer + "']").children('iframe').attr('id');
					
					 $("iframe[id='" + iframeID + "']").height(e.data.params['height']);
					 $("iframe[id='" + iframeID + "']").css("height", e.data.params['height'] + "px");
				}
			
				if (window.addEventListener) {
					addEventListener('message', onMessageReceivedForExpanded, false);
				} else {
					if (window.attachEvent) {
						attachEvent('onmessage', onMessageReceivedForExpanded);
					} else {
						window.onmessage = onMessageReceivedForExpanded;
					}
				}
			});
		</script>
	
					<script language="Javascript" >var click_js="0.0";</script><script language="Javascript1.0" >click_js="1.0";</script><script language="Javascript1.1">click_js="1.1";</script><script language="Javascript1.2" >click_js="1.2";</script><script language="Javascript1.3">click_js="1.3";</script><script language="Javascript1.4" >click_js="1.4";</script><script language="Javascript1.5">click_js="1.5";</script><script language="Javascript1.6">click_js="1.6";</script><script language="Javascript1.7">click_js="1.7";</script><script language="Javascript1.8">click_js="1.8";</script><script language="Javascript1.9">click_js="1.9";</script><script language="javascript1.1" type="text/javascript"> 
<!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=511945052";_q+="&7=3006113";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(click_js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=511945052";_qc+="&7=3006113";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}//-->
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=511945052&7=3006113&25=0&18=0.6255311769462575">
</noscript>

				<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=841569709353427";
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
		<script type="text/javascript">
			function gdmPerformElementResize() {
				if($('#gdm-ad-wallpaper').length) {
					$('#gdm-ad-wallpaper').width($('.scroller-inner').innerWidth());
				}
				if($('#gdm-footer-container-ad').length) {
					$('#gdm-footer-container-ad').width($('.scroller-inner').innerWidth());
				}
				$('#nav').width($('.scroller-inner').innerWidth());
			}
			
			$(document).ready(function() {
				$(window).resize(function() {
					gdmPerformElementResize();
				});
				
				gdmPerformElementResize();

	
			/* call script to add ellipsis to headlines */
			ellipsisTiles();
			});
		</script>
		<style>
		.overlayActive{z-index:3!important;opacity:0.5;background-color: #AAAAAA; cursor:pointer;}
		.overlayActive #body_container_redux{pointer-events: none;}
		</style>
		<div id="body_overlay" onclick="dsCloseNav()" style="z-index:0;">
		<div id="body_container_redux" class="container" style="margin-top: 3px; background-color: #ffffff; padding-top: 20px; position: relative; z-index: 1;">
						
																		
					
									
													
					
	
														<div id='WNAd85'></div>
												<div id="gdm-ad-pencil" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//pencil - desktop only
								var mappingPencil = googletag.sizeMapping().addSize([0, 0], []).addSize([1050, 0], [980,30]).build();
								googletag.defineSlot('/63316753/wbay/web/content/national', [980,30],'gdm-ad-pencil').setTargeting("posn",["09"]).defineSizeMapping(mappingPencil).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																																																		if(event.slot.getTargeting("posn") == "09") {
									var hasPencil = false;
									if(!event.isEmpty) {
										if(event.size[1] == 30) {
											hasPencil = true;
										}
									}
									if(!hasPencil) {
										$('#gdm-ad-pencil').css("display","none");
										$('#gdm-ad-pencil').css("height","0px");
									}
								}
														});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-pencil');
						});
					</script>
								</div>
											
	
	
			<div class="row">
		
																											<!-- Path Check /content/news -->
				<div class="col-sm-24 col-md-17 leftColumn">


																		
					
									
					
					
	
																	<div id="gdm-ad-mobiletop" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//mobile only 320x50 top of page
								var mapping320 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], []).build();
								googletag.defineSlot('/63316753/wbay/web/content/national', [320, 50],'gdm-ad-mobiletop').setTargeting("posn",["1"]).defineSizeMapping(mapping320).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-mobiletop');
						});
					</script>
								</div>
											
	
	<!-- $sectionLevel.featureID -->
							<div>
		<ul class="breadcrumb">
					<li><a href="/">Home</a></li>
					<li><a href="/news?cat=National&path=/content/news">National</a></li>
			<li>Article</li>
		</ul>
	</div>
																																																																						<article>
<div itemscope itemtype="http://schema.org/NewsArticle">
	<h1 id="newsStoryTitle" itemprop="headline">The Stonewall Inn’s path from illicit dive to national monument over 50 years</h1>
	
								<!-- Video Counter minus Livestream: 0 -->
	<div id="cnnVan" itemprop="video">
		<script type="text/javascript" 
                            src="https://embed-prod.vemba.io/vemba-embed.js"
                            data-vemba-zone="33330"
                            data-format-id="44"
                            data-guids="van%2Fbatchfeed%2F2019%2F06%2F28%2Fwcbs_03b0d1c0-9994-11e9-be95-b579a58a5118|van%2Fns-acc%2F2019%2F06%2F27%2FPY-13TH_CNNA-ST1-10000000053f5d0b|van%2Fns-acc%2F2019%2F06%2F27%2FPY-13TH_CNNA-ST1-10000000053f5d0b|us%2F2019%2F06%2F27%2Fstonewall-inn-riots-ny-lgbtq-rights-history-newsource-orig.cnn|van%2Fns-acc%2F2019%2F06%2F27%2FVAN-003TH_CNNA-ST1-10000000053f605a"
                            data-format-max-width="auto"
                            data-autoplay="true">
                    </script>
	</div>

												<div class="row storyItem">
		<div class="col-xs-24">
			<small>
															<div class="pull-left "><span class="storyDate" itemprop="dateModified">Updated: Fri 7:43 AM, Jun 28, 2019 </span></div>
						</small>
		</div>
	</div>
		<script>
	function shareGDM(Network){
	var shareURL;
	var URL = encodeURI("https://www.wbay.com/content/news/The-Stonewall-Inns-path-from-illicit-dive-to-national-monument-over-50-years-511945052.html");
	var Title = encodeURI("The Stonewall Inn’s path from illicit dive to national monument over 50 years");
	
		ga('send', 'event', 'Shared', 511945052, Network);
		if(Network == "Facebook")
	{shareURL = "https://www.facebook.com/sharer/sharer.php?u="+URL;}
	if(Network == "Twitter")
	{shareURL = "https://twitter.com/intent/tweet?text="+Title+"&url="+URL;}
	if(Network == "GooglePlus")
	{shareURL = "https://plus.google.com/share?url="+URL;}
	if(Network == "LinkedIn")
	{shareURL = "https://www.linkedin.com/shareArticle?mini=true&url="+URL+"&title="+Title;}
	window.open(shareURL,"_blank","width=650, height=525");
	}
	function shareGDMEmail(){
		ga('send', 'event', 'Shared', 511945052, 'Email');
		window.location.href = "mailto:?subject=The Stonewall Inn’s path from illicit dive to national monument over 50 years&body=https://www.wbay.com/content/news/The-Stonewall-Inns-path-from-illicit-dive-to-national-monument-over-50-years-511945052.html";
	}
	</script>
	<div id="socialIcons" class="row storyItem">
		<div class="col-xs-24">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Facebook-34.png" onclick="shareGDM('Facebook')">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Twitter-34.png" onclick="shareGDM('Twitter')">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-LinkedIn-34.png" onclick="shareGDM('LinkedIn')">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Google-34.png" onclick="shareGDM('GooglePlus')">
						<a onclick="shareGDMEmail()"><img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Email-34.png"></a>
			<a onclick="window.print();"><img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Print-34.png"></a>
		</div>
	</div>
	<div class="row storyItem">
	<div class="col-sm-24">
			<div id="articleBody" itemprop="articleBody">
																<p><span id="dateline" itemprop="dateline"><strong>NEW YORK (AP) —</strong></span> Fifty years ago, the Stonewall Inn was an underground gay bar where a police raid sparked a rebellion that fueled the modern LGBTQ rights movement.</p>
																														<div id="storyThumb" class="pull-right col-xs-24 col-sm-10 col-md-12 col-lg-12">
							<div class="img-wrapper">
																

								<img data-src="https://media.graytvinc.com/images/690*394/0628_stonewall_AP.jpg" alt="" class="lazy img img-responsive" itemprop="image">
							</div>		
															<h6 class="text-center">In this Monday, June 3, 2019 photo, visitors pose for photos outside the Stonewall Inn in New York. Fifty years ago, the Stonewall Inn was an underground gay bar where a police raid sparked a rebellion that fueled the modern LGBTQ rights movement. Today, it's still a bar, but a highly visible one. It's a landmark, and the patrons flocking in this week to honor the Stonewall riots' 50th anniversary include a gay police officers' group. (AP Photo/Bebeto Matthews)</h6>
													</div>
										<p>Today, it's still a bar, but a highly visible one. It's a landmark, and the patrons flocking in this week to honor the riots' legacy include a gay police officers' group.</p>
																				<p>The tavern in Manhattan's Greenwich Village has undergone physical and ownership changes over the years. At points, it wasn't a bar at all.</p>
																														<p>But as the rebellion's anniversary approaches Friday, the Stonewall Inn stands in part of its original space and serves as a gathering place and beacon for LGBTQ people and others.</p>
																														<p>"We understand we're the innkeepers of history," says co-owner Stacy Lentz.</p>
																														<p>In 1969, the Stonewall was part of a Greenwich Village gay scene that was known, yet not open. At the time, showing same-sex affection or dressing in a way deemed gender-inappropriate could get people arrested, and bars had lost liquor licenses for serving such people. Some gay nightspots simply operated illegally.</p>
																
																		
							
															
					
					
	
																	<div id="gdm-ad-728x90-A" class="gdm-ad">
									
<script type='text/javascript'>			
	googletag.cmd.push(function() {
			//all 728x90s except in story
		//728x90 for desktop/tablet, resize to 320x50 for mobile
						var mapping728 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], [728,90]).build();
		googletag.defineSlot('/63316753/wbay/web/content/national', [728,90],'gdm-ad-728x90-A').setTargeting("posn",["01"]).defineSizeMapping(mapping728).addService(googletag.pubads());	
		googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableAsyncRendering();
	googletag.pubads().setSafeFrameConfig({sandbox: true});
	googletag.enableServices();
		});
</script>
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
	{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
	A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
	apstag.init({
	pubID: '3511',
	adServer: 'googletag',
	bidTimeout: 2e3
	});
	// request the bids for the four googletag slots
	apstag.fetchBids({
	slots: [{
	slotID: 'gdm-ad-728x90-A',
	sizes: [[728, 90], [320, 50],[300, 250]]
	}]
	}, function(bids) {
	// trigger the first request to DFP
	googletag.cmd.push(function() {
	apstag.setDisplayBids();
	googletag.display('gdm-ad-728x90-A');
		});
	});
</script>

								</div>
											
	
	
																									<p>A onetime horse stable in adjoining buildings at 51 and 53 Christopher Street, the Stonewall was a divey, unlicensed spot with darkened windows, black-painted walls and a doorman who scrutinized would-be patrons through a peephole. But it also had a popular, pulsating dance floor that attracted a diverse, largely young crowd.</p>
																														<p>The police raid in the wee hours of June 28, 1969, stirred a sudden resistance, as patrons and others outside the bar hurled objects at officers. Protests followed over several more days and led to new, more extensive and militant LGBTQ activist groups than the U.S. had seen before.</p>
																														<p>The bar itself didn't last long after the raid. Over the ensuing years, the space was divided and used by a bagel shop, a Chinese restaurant and other establishments, including a gay bar called Stonewall that briefly operated at 51 Christopher in the late 1980s. Renovations changed the interior decor.</p>
																														<p>The current Stonewall Inn, at 53 Christopher, dates to the early 1990s.</p>
																														<p>For years, its path was pitted with financial strains, business vagaries and loss. One co-owner, Jimmy Pisano, died three months before the Stonewall rebellion's 25th anniversary in 1994.</p>
																														<p>His boyfriend, Thomas Garguilo — a marketing executive who had never planned on managing the bar — recalls a struggle to keep the business afloat for the milestone.</p>
																
																		
							
															
					
					
	
																	<div id="gdm-ad-728x90-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//all 728x90s except in story
								//728x90 for desktop/tablet, resize to 320x50 for mobile
																																var mapping728 = googletag.sizeMapping().addSize([0, 0], [320, 50], [300, 250]).addSize([700, 0], [728,90]).build();
								googletag.defineSlot('/63316753/wbay/web/content/national', [728,90],'gdm-ad-728x90-B').setTargeting("posn",["02"]).defineSizeMapping(mapping728).addService(googletag.pubads());	
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-728x90-B');
						});
					</script>
								</div>
											
	
	
																									<p>When it came, the Stonewall was indeed open, drawing so many people that a line formed just to take photos in front.</p>
																														<p>“It just felt like such a relief, a blessing,” recalls Garguilo. Long gone from the Stonewall, he recently launched a website to highlight Pisano’s role in maintaining what would later become a National Historic Landmark and part of the first national monument to LGBT rights.</p>
																														<p>"People walk past that place today and assume it's always been there," Garguilo says.</p>
																														<p>Two other figures from Pisano's tenure, friend and business partner Bob Gurecki and renovation contractor Dominick DeSimone, oversaw the bar's next chapter, grappling with noise complaints and other issues.</p>
																														<p>Lentz and co-owner Kurt Kelly acquired the business in 2006, with investors' help, and have sought to keep its legacy current. They founded the Stonewall Inn Gives Back Initiative in 2017 to raise money to aid LGBTQ organizations in Kansas, Tennessee and elsewhere outside U.S. coastal cities.</p>
																														<p>"We really feel like the fire that started at Stonewall in 1969 is not done," Lentz says. "The battleground has just shifted."</p>
																							<div id="circularAd">
								
<!-- Flipp Ad Spot -->
<!-- Flipp is set: Article && WBAY -->
<!-- contentPath : /content/news | cms.path: /content/news | isSplash : $cms.content.isSplash-->
						<div id="circularhub_module_16793"></div>
<script src="//api.circularhub.com/16793/e1f02adcab2255b9/circularhub_module.js"></script>
						


							</div>
																															<p>The Stonewall Inn itself remains a place to measure key points in the arc of LGTBQ life in America.</p>
																														<p>People gathered there to cheer when the Supreme Court legalized gay marriage nationwide in 2015; to mourn the next year when a gunman killed 49 people at a gay nightclub in Florida; and to protest in 2017 when President Donald Trump rescinded guidance that encouraged letting transgender students use the bathrooms of their choice in school.</p>
																														<p>The Stonewall has also become a sometime political campaign stop. Democratic presidential hopeful and former Vice President Joe Biden visited last week , for example. Former City Council speaker Christine Quinn, who tried in 2013 to become the city's first female and first openly gay mayor, remembers a rally at the Stonewall as a very meaningful "moment about aspirations and potential" in a campaign that ended at the Democratic primary days later.</p>
																														<p>The bar still gets police attention, but a very different kind than in 1969.</p>
																														<p>The Gay Officers Action League, which counts hundreds of active members in the New York Police Department and other nearby law enforcement agencies, holds its monthly meetings in the Stonewall's upstairs room. The organization planned a get-together at the bar Thursday for members and officers visiting for LGBTQ Pride events to reflect on the rebellion's 50th anniversary.</p>
																														<p>"As queer police officers, I think we have an added responsibility of acknowledging and ensuring that that ugly history doesn't happen again. So it'll be a nice night of absorbing and really taking a moment to be inside of that place," GOAL's president, NYPD Detective Brian Downey, said last week. "It'll be sort of a pilgrimage."</p>
																														<p>The NYPD itself apologized earlier this month for the 1969 raid, which Commissioner James O'Neill called "discriminatory and oppressive."</p>
																														<p>The Stonewall's recent history has some difficult moments, including a 2010 attack on a patron by two men who eventually pleaded guilty to hate crime assault. But problems have been few, says Kelly, who likes to tend bar from time to time.</p>
																														<p>He's especially pleased when customers who don't know its history wander in.</p>
																														<p>“Because,” he says, “I get to tell the story over and over again.”</p>
																														<p><i>Copyright 2019 Associated Press. All rights reserved.</i></p>
																			</div>
						<!-- Character Count: 5713 -->
												<div class='onesignal-customlink-container' style="margin-top: 25px;"></div>
		</div>
</div>
<hr />
	<aside>
	<div class="visible-xs-block hidden-sm hidden-md hidden-lg">
		
				
						  																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																								
														  																																																																																																																		
														  																																																																																																																		
									

																									
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wbay.com/content/news/Dem-debate-Part-II-Clash-of-the-front-runners-511920452.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*72/0627_Dem+debate.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wbay.com/content/news/Dem-debate-Part-II-Clash-of-the-front-runners-511920452.html" class="relatedLink">Fiery Democratic debate: Race, age, health care and Trump</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wbay.com/content/news/AP-FACT-CHECK-Claims-from-Dem-debate-opener-Night-2-511931182.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*69/0627_Dem+debate+2.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wbay.com/content/news/AP-FACT-CHECK-Claims-from-Dem-debate-opener-Night-2-511931182.html" class="relatedLink">AP FACT CHECK: Dems on migrant kids, the rich and climate</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wbay.com/content/news/The-Stonewall-Inns-path-from-illicit-dive-to-national-monument-over-50-years-511945052.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*61/0628_stonewall_AP.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wbay.com/content/news/The-Stonewall-Inns-path-from-illicit-dive-to-national-monument-over-50-years-511945052.html" class="relatedLink">The Stonewall Inn’s path from illicit dive to national monument over 50 years</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wbay.com/content/news/Man-who-plowed-in-Charlottesville-crowd-killing-1-to-be-sentenced-511943462.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/0623_James_Fields.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wbay.com/content/news/Man-who-plowed-in-Charlottesville-crowd-killing-1-to-be-sentenced-511943462.html" class="relatedLink">Man who plowed in Charlottesville crowd killing 1 to be sentenced</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wbay.com/content/news/Medtronic-recalls-some-insulin-pumps-as-FDA-warns-of-hacking-risk-511938232.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*61/0628_insulin_pump_recall_CNN.JPG" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wbay.com/content/news/Medtronic-recalls-some-insulin-pumps-as-FDA-warns-of-hacking-risk-511938232.html" class="relatedLink">Medtronic recalls some insulin pumps as FDA warns of hacking risk</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																											
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=511935642" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/WBAY/v5d158d6c9d8c9/7233-1561693798.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=511935642" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>FORECAST: More storms into the morning</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=511934712" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/WBAY/v5d158e2aed433/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=511934712" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>WATCH: CountryUSA fans don't mind storm delay</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=511934722" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/WBAY/v5d158e3a71c0c/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=511934722" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>WATCH: Balloon release marks drowning victim's 13th birthday</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


						
	</div>
</aside>
		

<div class="col-xs-24 hidden-sm hidden-md hidden-lg" style='margin-bottom:20px;'>
	<div id='ym_0' class='ym'></div><script type='text/javascript'>(function(e,t){if(t._ym===void 0){t._ym='';var m=e.createElement('script');m.type='text/javascript',m.async=!0,m.src='//static.yieldmo.com/ym.min.js',(e.getElementsByTagName('head')[0]||e.getElementsByTagName('body')[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
</div>
																																																																																																			<div id="prevNext" class="row">
									<div class="col-sm-24 col-md-12 col-lg-12">
				<a rel="external" class="nextPreviousLink" href="https://www.wbay.com/content/news/US-Supreme-Court-rules-on-Sheboygan-County-drunk-driving-case-511911641.html" title="US Supreme Court rules on Sheboygan County drunk-driving case"><button class="btn btn-default btn-sm pull-left" type="button" style="margin-right: 10px;"><span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></button> US Supreme Court rules on Sheboygan County drunk-driving case </a>
			</div>
			<div class="col-sm-24 visible-xs-block visible-sm-block">
				<hr />
			</div>	
												<div class="col-sm-24 col-md-12 col-lg-12">
				<a rel="external" class="nextPreviousLink" href="https://www.wbay.com/content/news/Man-who-plowed-in-Charlottesville-crowd-killing-1-to-be-sentenced-511943462.html" title="Man who plowed in Charlottesville crowd killing 1 to be sentenced"><button class="btn btn-default btn-sm pull-right" type="button" style="margin-left: 10px;"><span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></button> Man who plowed in Charlottesville crowd killing 1 to be sentenced </a> 
			</div>
					</div>
		<hr />
	</div>
</article>
</div>
<div class="col-sm-24 col-md-7 rightColumn">
<style>
@media (min-width:768px) and (max-width:991px){
#RCadCol{float:right;}
#RCcontentCol{float:left;}
#RCclear{clear:both};
}
</style>
	<div class="row">
	<div id="RCadCol" class="col-sm-12 col-md-24">
				
																		
							
															
					
					
	
																	<div id="gdm-ad-300x250-A" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//300x250 and 300x600
																																googletag.defineSlot('/63316753/wbay/web/content/national', [[300,250],[300,600]],'gdm-ad-300x250-A').setTargeting("posn",["07"]).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																																				if(event.slot.getTargeting("posn") == "07") {
									if(!event.isEmpty) {
										if(event.size[1] == 600) {
											//console.log('Creative with target: ' + event.slot.getTargeting("posn") + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
											$('#gdm-ad-300x250-A').attr('id','gdm-ad-300x600-A');
										}
									}
								}
																												});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-300x250-A');
						});
					</script>
								</div>
											
	
	
				
																		
							
															
					
					
	
																	<div id="gdm-ad-300x250-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//300x250 and 300x600
																								googletag.defineSlot('/63316753/wbay/web/content/national', [300,250],'gdm-ad-300x250-B').setTargeting("posn",["08"]).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-300x250-B');
						});
					</script>
								</div>
											
	
	
	</div>
	<div id="RCcontentCol" class="col-sm-12 col-md-24">
								<aside>
			<div class="hidden-xs visible-sm-block visible-md-block visible-lg-block">
				
				
						  																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																								
														  																																																																																																																		
														  																																																																																																																		
									

																									
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wbay.com/content/news/Dem-debate-Part-II-Clash-of-the-front-runners-511920452.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*72/0627_Dem+debate.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wbay.com/content/news/Dem-debate-Part-II-Clash-of-the-front-runners-511920452.html" class="relatedLink">Fiery Democratic debate: Race, age, health care and Trump</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wbay.com/content/news/AP-FACT-CHECK-Claims-from-Dem-debate-opener-Night-2-511931182.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*69/0627_Dem+debate+2.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wbay.com/content/news/AP-FACT-CHECK-Claims-from-Dem-debate-opener-Night-2-511931182.html" class="relatedLink">AP FACT CHECK: Dems on migrant kids, the rich and climate</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wbay.com/content/news/The-Stonewall-Inns-path-from-illicit-dive-to-national-monument-over-50-years-511945052.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*61/0628_stonewall_AP.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wbay.com/content/news/The-Stonewall-Inns-path-from-illicit-dive-to-national-monument-over-50-years-511945052.html" class="relatedLink">The Stonewall Inn’s path from illicit dive to national monument over 50 years</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wbay.com/content/news/Man-who-plowed-in-Charlottesville-crowd-killing-1-to-be-sentenced-511943462.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/0623_James_Fields.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wbay.com/content/news/Man-who-plowed-in-Charlottesville-crowd-killing-1-to-be-sentenced-511943462.html" class="relatedLink">Man who plowed in Charlottesville crowd killing 1 to be sentenced</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wbay.com/content/news/Medtronic-recalls-some-insulin-pumps-as-FDA-warns-of-hacking-risk-511938232.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*61/0628_insulin_pump_recall_CNN.JPG" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wbay.com/content/news/Medtronic-recalls-some-insulin-pumps-as-FDA-warns-of-hacking-risk-511938232.html" class="relatedLink">Medtronic recalls some insulin pumps as FDA warns of hacking risk</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																											
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=511935642" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/WBAY/v5d158d6c9d8c9/7233-1561693798.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=511935642" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>FORECAST: More storms into the morning</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=511934712" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/WBAY/v5d158e2aed433/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=511934712" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>WATCH: CountryUSA fans don't mind storm delay</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=511934722" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/WBAY/v5d158e3a71c0c/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=511934722" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>WATCH: Balloon release marks drowning victim's 13th birthday</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


						
			</div>
		</aside>	
			</div>
	</div>
	<div id="RCclear"></div>
</div>
</div><div class="row">
	<div class="col-sm-24 col-sm-24 col-md-24 col-lg-17">
	
				<a href="http://www.wbay.com/content/news/The-Stonewall-Inns-path-from-illicit-dive-to-national-monument-over-50-years-511945052.html?ref=052" style="display:none;" target="_blank">&nbsp;</a>
		<div class="OUTBRAIN" style="margin-top:12px; margin-bottom:10px;" data-src="http://www.wbay.com/content/news/The-Stonewall-Inns-path-from-illicit-dive-to-national-monument-over-50-years-511945052.html" data-widget-id="AR_4" data-ob-template="wkyt" ></div>
	<div class="OUTBRAIN" data-src="http://www.wbay.com/content/news/The-Stonewall-Inns-path-from-illicit-dive-to-national-monument-over-50-years-511945052.html" data-widget-id="AR_2" data-ob-template="wkyt" ></div>
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	
					<div class="bottomSpace">
			<a id="showComments">
				<button id="scB" class="btn btn-primary textCenter" style="width:100%; padding:20px; margin-top:10px;">
					<p><strong style="font-size:20px;">Show Comments</strong></p>
					
				</button>
			</a>
		</div>
		
		<script>
			$("#showComments").click(function() {		
				if($("#disqus_thread").is(":visible")) {
				    $("#showComments").find('p').html("<strong style='font-size:20px;'>Show Comments</strong>");
				} else {
				    $("#showComments").find('p').html("<strong style='font-size:20px;'>Hide Comments</strong>");
				}
				$( "#disqus_thread").toggle(1000);				
								
																													
				
			});
			
			
					
		</script>		
		
									<i>We welcome comments and civil discussions.</i>
						<div id="disqus_thread" style="display:none;"></div>
						<!-- URL: https://www.wbay.com/content/news/The-Stonewall-Inns-path-from-illicit-dive-to-national-monument-over-50-years-511945052.html | Title: The Stonewall Inn’s path from illicit dive to national monument over 50 years -->
			<script type="text/javascript">
				var disqus_shortname = 'wbay-1';
				var disqus_identifier = '/wbay-1/511945052';
				var disqus_url = 'https://www.wbay.com/content/news/The-Stonewall-Inns-path-from-illicit-dive-to-national-monument-over-50-years-511945052.html';
						var disqus_title='The Stonewall Inn’s path from illicit dive to national monument over 50 years';
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
			</script>
			<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">powered by Disqus.</a></noscript>
			<a href="https://disqus.com" class="dsq-brlink">powered by <span class="logo-disqus">Disqus</span></a>
			
			
	</div>
</div>
<script> ga('send', 'event', 'Story Category', 'National', 'The Stonewall Inn’s path from illicit dive to national monument over 50 years (511945052)', {nonInteraction: true}); </script>
<div class="row">
																		
							
									
					
					
	
																	<div id="gdm-ad-kixer-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//kixer interstitial mobile only on story pages
								googletag.defineOutOfPageSlot('/63316753/wbay/web/content/national', 'gdm-ad-kixer-B').setTargeting("posn",["900"]).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-kixer-B');
						});
					</script>
								</div>
											
	
	

			</div><!-- /. main page container -->
		</div><!-- /. page column row -->
		</div><!-- /. close the overlay spot -->
					<hr>
			<footer class="siteFooter" style="z-index:1;">
				<div class="container">
					<div class="row">
						<div class="col-xs-24 col-sm-16">		
							<div id="footerNav" class="row">
										          																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																	<div class="col-sm-6 col-xs-12">
																																																																							<h5><a href="/news">News</a></h5>
																																	<h6><a href="/news/timesavertraffic">Timesaver Traffic</a></h6>
																																																																																																<h5><a href="/weather">Weather</a></h5>
																																																						<h6><a href="/weather/radar">Radar</a></h6>
																																																								<h6><a href="/weather/maps">Observations</a></h6>
																																																								<h6><a href="/weather/skycams">Skycams</a></h6>
																																																								<h6><a href="/weather/closings">Closings & Delays</a></h6>
																																																																													<h6><a href="/weather/allergytrack">AllergyTrack</a></h6>
																																																																																																				<h5><a href="/sports">Sports</a></h5>
																																																						<h6><a href="/sports/localscores">Local Scores</a></h6>
																																																								<h6><a href="/sports/nationalscores">National Scores</a></h6>
																																																								<h6><a href="/sports/packers">Packers</a></h6>
																																																								<h6><a href="/sports/operationfb">Operation Football</a></h6>
																																																																													</div>
																														<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/station">Station</a></h5>
																																	<h6><a href="/station/contact">Contact</a></h6>
																																																								<h6><a href="/station/stationjobs">Job Openings</a></h6>
																																																								<h6><a href="/station/programming">Programming</a></h6>
																																																																																																				<h5><a href="/livestream2">Breaking News and Weather</a></h5>
																																																								<h5><a href="/calendar">Community Calendar</a></h5>
																																																																											</div>
																				<div class="hidden-sm hidden-lg hidden-md col-xs-24"></div>
																			<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/contests">Contests</a></h5>
																																																								<h5><a href="/honorflight">Honor Flight</a></h5>
																																																																													<h5><a href="/featuredlinks">Featured Links</a></h5>
																																																								<h5><a href="/podcast">Podcast</a></h5>
																																																								<h5><a href="/newsletter">Newsletter</a></h5>
																																																								<h5><a href="/recalls">Recalls</a></h5>
																																																						</div>
																														<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/submit">Submit a News Tip</a></h5>
																																																																																																											<h5><a href="/target2">Target 2</a></h5>
																																																																													<h5><a href="/traffic">Timesaver Traffic</a></h5>
																																																																																																																																																																																			<h5><a href="/video">Video</a></h5>
																																																																																																																																																																		<h5><a href="/lottery">Lottery</a></h5>
																																																								<h5><a href="/momseveryday">MomsEveryday</a></h5>
																																																								<h5><a href="/entertainment">Entertainment</a></h5>
																																																																																																																																								</div>
							</div>
						</div>
						<div class="col-sm-8 col-xs-24">
							<hr class="hidden-sm hidden-md hidden-lg">
							<div id="footerIcins">
																															<a href="https://www.facebook.com/WBAYTV" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Facebook-34.png"></a>	
																															<a href="https://twitter.com/WBAY" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Twitter-34.png"></a>	
																															<a href="https://www.instagram.com/wbaytv2/" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Instagram-34.png"></a>	
																															<a href="https://itunes.apple.com/us/app/action-2-news-on-the-go-wbay/id1209090496?mt=8" target="_blank"><img src="//media.graytvinc.com/designimages/Social-iTunes-34.png"></a>	
																															<a href="https://play.google.com/store/apps/details?id=com.mediageneral.wbay&hl=en" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Android-34.png"></a>	
														</div>
															<p>
								<div><strong>Station Contact Info:</strong></div>
																	<div>WBAY-TV<br/>115 S. Jefferson St.Green Bay, WI  54301<br/>Phone: (920) 432-3331</div>
																</p>
													</div>
					</div>
          				<hr>
					<div class="row">
						<div class="col-xs-24">
							<ul class="inline">
																								<li><h6><a href="//www.wbay.com/content/news/?article=511739532">Terms of Use</a></h6></li>
																<li><h6><a href="//www.wbay.com/content/news/?article=158509635">New - Privacy Policy/YOUR CALIFORNIA PRIVACY RIGHTS</a></h6></li>
								<li><h6><a href="//www.wbay.com/content/news/?article=120872104">Advertising</a></h6></li>
																															<li><h6><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wbay-tv/equal-employment-opportunity-records/">EEO Statement</a></h6></li>
																																							<li><h6><a type="button" data-target="#onlinePIF" role="button" data-toggle="modal">Public Inspection File</a></h6></li>
																													</ul>
						</div>
					</div>
      	</div>
				<div class="footerLinks text-center" style="margin-bottom: 70px;">
					<h6>Copyright &copy; 2002-2019 - Designed by Gray Digital Media - Powered by Clickability</h6>		
																							wbay.com/a?a=511945052
									</div>
			</footer>
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "16575094" });
			(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=16575094&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
			<!-- Quantcast Tag -->
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-423IyeSlam-w-",
					labels:"Stations.WBAY"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-423IyeSlam-w-.gif?labels=Stations.WBAY" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
			<!-- End Quantcast tag -->
			
																		
					
									
																			
					
	
																		<script type="text/javascript">
						function closeGDMFooterAd() {
							jQuery("#gdm-footer-container-ad").remove();
							jQuery("#footerAdMargin").remove();
						}
					</script>
					<div id="gdm-footer-container-ad" >
								<div id="gdm-ad-footer" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//floating footer
								//320x50 for mobile, 1024x96 for desktop/tablet (actually a 1024x90 ad size)
								var mappingFooter = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], [1024,96]).build();
								googletag.defineSlot('/63316753/wbay/web/content/national', [1024,96],'gdm-ad-footer').setTargeting("posn",["101"]).defineSizeMapping(mappingFooter).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																						if(event.slot.getTargeting("posn") == "101") {
									if(!event.isEmpty) {
										if(event.size[1] == 90 || event.size[1] == 96) {
											console.log('Creative with target: ' + event.slot.getTargeting("posn") + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
											jQuery("#gdm-footer-container-ad").css("height","90px");
											jQuery("#footerAdMargin").css("height","90px");
										} else if(event.size[1] == 50) {
											jQuery("#gdm-footer-container-ad").css("height","50px");
											jQuery("#footerAdMargin").css("height","50px");
										}
									}
								}
																																										});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-footer');
						});
					</script>
								</div>
										<div id="close-gdm-footer-ad"><a class="glyphicon glyphicon-remove-circle" onclick="closeGDMFooterAd();"></a></div>
					</div>
										<div id="footerAdMargin" class="visible-lg"></div>
											
	
	
							<div id="onlinePIF" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
					<div class="modal-dialog" role="document">
						<div class="modal-content">
							<div class="modal-header">
								<button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button>
								<h3 id="myModalLabel">Online Public Information File</h3>
							</div>
							<div class="modal-body">
								<p><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wbay-tv">Click Here to access the online Public Inspection File</a></p>
								<p>Viewers with disabilities can get assistance accessing this station's FCC Public Inspection File by contacting the station with the information listed below. Questions or concerns relating to the accessibility of the FCC's online public file system should be directed to the FCC at 888-225-5322, 888-835-5322 (TTY), or <a href="mailto:fccinfo@fcc.gov">fccinfo@fcc.gov</a>.</p>
																	<p>
										<div>Public File Liaison:</div>
																					<div>Kelly Coonen<br/>kcoonen@wbay.com – (920) 438-3220</div>
																			</p>
																									<p>
									<div>Station Contact Info:</div>
																			<div>WBAY-TV<br/>115 S. Jefferson St.Green Bay, WI  54301<br/>Phone: (920) 432-3331</div>
																		</p>
															</div>
							<div class="modal-footer">
								<button class="btn" data-dismiss="modal" aria-hidden="true">Close</button>
							</div>
						</div>
					</div>	
				</div>
							</div>
		<script>
			function dsCloseNav() {
				document.getElementById("dsNavHome").style.width = "0px";
				document.getElementById("dsNavTopics").style.width = "0px";
				document.getElementById("dsNavHome").style.height = "0px";
				document.getElementById("dsNavTopics").style.height = "0px";
				var element = document.getElementById("body_overlay");
				element.classList.remove("overlayActive");
			}
			function dsOpenNav() {
				var $navIsOpen = false;
				var $dsNavHomeWidth = document.getElementById("dsNavHome").offsetWidth;
				var $dsNavTopics = document.getElementById("dsNavTopics").offsetWidth;
				var element = document.getElementById("body_overlay");
				element.classList.add("overlayActive");
				if(($dsNavHomeWidth != 0)  || ($dsNavTopics != 0)){
					$navIsOpen = true;
				}
				if($navIsOpen == true){
					dsCloseNav();
				}
				else{
				document.getElementById("dsNavHome").style.width = "320px";
				document.getElementById("dsNavHome").style.height = "100%";
				document.getElementById("dsNavTopics").style.width = "0px";	
				document.getElementById("dsNavTopics").style.height = "0px";
				event.preventDefault();
				ga('send', 'event', 'User Action', 'Navigation', 'Open', {'transport': 'beacon'});
				}
			}
			function opendsNavTopics() {
				document.getElementById("dsNavTopics").style.width = "320px";
				document.getElementById("dsNavTopics").style.height = "100%";
				document.getElementyId("dsNavHome").style.width = "0px";
				document.getElementById("dsNavHome").style.height = "0px";
			}
			function backdsNavTopics() {
				document.getElementById("dsNavTopics").style.width = "0px";
				document.getElementById("dsNavTopics").style.height = "0px";
				document.getElementyId("dsNavHome").style.width = "320px";
				document.getElementById("dsNavHome").style.height = "100%";
			}
		</script>
		<script>
			var myLazyLoad = new LazyLoad({elements_selector: ".lazy"});
		</script>
		
<script>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</script>

		
<script> 
jQuery(document).ready(function() {
	setTimeout(function() { 
		var ad = document.querySelector(".gdm-ad div iframe");
		var innerDoc = (ad.contentDocument) ? ad.contentDocument : ad.contentWindow.document;
		var frameAd = innerDoc.querySelector("body");
		if(frameAd && frameAd.innerHTML.length < 1) {
			if (typeof ga !== 'undefined') {
				ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
			} else if (typeof _gaq !== 'undefined') {
				_gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
			}
		}
	}, 5000);
});
</script>

	</body>
</html>

