<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Pregnant woman, baby die after Russia bombed maternity ward</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1209090496"/><meta name="google-play-app" content="app-id=com.mediageneral.wbay"/><meta name="burst" content="wbay"/><meta property="og:url" content="https://www.wbay.com/2022/03/14/pregnant-woman-baby-die-after-russia-bombed-maternity-ward/"/><link rel="canonical" href="https://www.wbay.com/2022/03/14/pregnant-woman-baby-die-after-russia-bombed-maternity-ward/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="In the chaos after Wednesday’s airstrike, medics didn’t have time to get the woman’s name before her husband and father came to take away her body."/><meta property="og:description" content="In the chaos after Wednesday’s airstrike, medics didn’t have time to get the woman’s name before her husband and father came to take away her body."/><meta name="twitter:description" content="In the chaos after Wednesday’s airstrike, medics didn’t have time to get the woman’s name before her husband and father came to take away her body."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="841569709353427"/><meta property="fb:pages" content="308718779436"/><meta property="article:publisher" content="https://www.facebook.com/WBAYTV/"/><meta name="keywords" content="Ukraine,maternity ward,Russian airstrike,pregnant woman dies,Mariupol"/><meta name="news_keywords" content="Ukraine,maternity ward,Russian airstrike,pregnant woman dies,Mariupol"/><meta itemProp="image" property="og:image" content="https://gray-wbay-prod.cdn.arcpublishing.com/resizer/kCNgUZNSTfKM9L4aBlSv-ZdNYTI=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/DRA6T4BAWNBZTOEB6OYEXOTRNI.jpg"/><meta name="twitter:image" content="https://gray-wbay-prod.cdn.arcpublishing.com/resizer/kCNgUZNSTfKM9L4aBlSv-ZdNYTI=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/DRA6T4BAWNBZTOEB6OYEXOTRNI.jpg"/><meta property="og:site_name" content="https://www.wbay.com"/><meta property="og:title" content="Pregnant woman, baby die after Russia bombed maternity ward"/><meta name="twitter:title" content="Pregnant woman, baby die after Russia bombed maternity ward"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WBAY"/><meta name="twitter:creator" content="@WBAY"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WBAY",
  "url": "https://www.wbay.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wbay.com/pf/resources/images/logo-off-site/wbay.png?d=235"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WBAYTV/",
    "https://www.instagram.com/wbaytv2/",
    "https://www.twitter.com/WBAY/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Pregnant woman, baby die after Russia bombed maternity ward",
  "url": "https://www.wbay.com/2022/03/14/pregnant-woman-baby-die-after-russia-bombed-maternity-ward/",
  "image": "https://gray-wbay-prod.cdn.arcpublishing.com/resizer/kCNgUZNSTfKM9L4aBlSv-ZdNYTI=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/DRA6T4BAWNBZTOEB6OYEXOTRNI.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "In the chaos after Wednesday’s airstrike, medics didn’t have time to get the woman’s name before her husband and father came to take away her body.",
  "keywords": [
    "Ukraine",
    "maternity ward",
    "Russian airstrike",
    "pregnant woman dies",
    "Mariupol"
  ],
  "headline": "Pregnant woman, baby die after Russia bombed maternity ward",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wbay.com/2022/03/14/pregnant-woman-baby-die-after-russia-bombed-maternity-ward/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "WBAY",
    "url": "https://www.wbay.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wbay.com/pf/resources/images/logo-off-site/wbay.png?d=235"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-03-14T06:29:04.964Z",
  "datemodified": "2022-03-14T06:29:04.964Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=235" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=235" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=235" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wbay-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=235"/><link rel="stylesheet" href="https://gray-wbay-prod.cdn.arcpublishing.com/pf/resources/dist/wbay/css/main.css?d=235"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=235" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wbay/favicon.ico?d=235"/><script type="text/javascript" src="https://gray-wbay-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=235"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qbeIbBZ6o0fcIz9nDDKDEuhBXok09myVwNGOnWrBIkc2D3e1ElKpKdg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2swet8RPxnuayU8_tRRxrjdGbt-TbyjcPoMuE8kVKhvn_FXCXSSsmGg2OOgd1TRB-2jcE9BqPA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wbay-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=235"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.wbay.com/2022/03/14/pregnant-woman-baby-die-after-russia-bombed-maternity-ward/",
        contentId: "NGSI57B3RNA5DJPEYQ3P3BHOHE",
        contentKewords: [ "Ukraine","maternity ward","Russian airstrike","pregnant woman dies","Mariupol"],
        contentName: "Pregnant woman, baby die after Russia bombed maternity ward",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "03/14/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: true,
        metaDescription: "In the chaos after Wednesday\'s airstrike, medics didn\'t have time to get the woman\'s name before her husband and father came to take away her body.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "14",
        publishedMonth: "03",
        publishedYear: "2022",
        stationName: "wbay",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wbay.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "Associated Press";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/news/national";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script type="text/javascript">!(function () {
              window.PianoESPConfig = {
                id: 389,
              };
              var e = document.createElement("script");
              e.setAttribute("id", "pnesplucidsdksel"),
                (e.type = "text/javascript"),
                (e.src =
                  "https://api-esp.piano.io/public/sdk/v04/sdk.js?v=" +
                  ((localStorage && localStorage.lucidsdkver) || "xxx")),
                (e.async = !0),
                document.getElementsByTagName("script")[0].parentNode.appendChild(e);
            })();</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-e9881a0f-0f6f-46e2-b863-8ca35413e0d4","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="7KC7J-A4ZAW-MJLKW-7P8AN-HLJL6",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"7KC7J-A4ZAW-MJLKW-7P8AN-HLJL6";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubgm5whiqyro4wwq-f-0afd1a3f0-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916392","ak.ai":parseInt("584740",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"3bd2ebb","ak.r":27115,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":43310,"ak.gh":"204.237.142.132","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1647240621","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==LblRTJBy8xWPpEmKhkxQz3JKX3jpM9qvCJ7FnTZ053nSoHEBCjBA4SfP4y6G7AMSozIhIgpKrwBzhlERb7g1sPuThTGuNTih56hX35wzNel0rH4fZnn1akYDROs/PEwR5JxtV54TMa0Vp7jWbMigklTYkjN03F+zUbilpQniQO6PlFWKQJ7cOePaKfs20XbOG2eyiEyZbvKfaAXyItC+/fKs/0dsjAdi4q+vGulje0bky1RTeilMzpWMxf0Ltb8Tm7puSt4gj3RwyChVyKHiDEydklHhrqD14OV3BkO7AoUKHPfdVnQ9P00FP6uLXoi8p2q8rRclclEgoAeDnXBcWBL444RK6l4IjtkUlApz2DE3P6TdTE46l1rNHOb/zb3HFZzH3izR+7HRo78beWfqlJ7tOGMxHb3rzAuKrRPeYDM=","ak.pv":"10","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wbay.jpg?d=235&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wbay.svg?d=235&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wbay.svg?d=235&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health">Health</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/small-towns">Small Towns</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/covid-19-map">COVID-19</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.wbay.com/business/your-health/" rel="noopener noreferrer" target="_blank">2 Your Health</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream/">Live Newscasts</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community">Community</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/drrai">Dr. Rai</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/small-towns">Small Towns</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Live Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2/">Breaking News Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Pinpoint Digital Doppler</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/severe">Severe Weather Safety</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream2/">FirstAlert Weather 24/7</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">SkyCam Network</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/alerts">Weather Alerts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/allergy-tracker/">AllergyTrack</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/get-our-weather-apps">Get Our Weather App</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/football/packers">Packers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/operation-football">Operation Football</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/first-alert-traffic">First Alert Traffic</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/contact-us">Contact Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.wbay.com/business/your-health/" rel="noopener noreferrer" target="_blank">2 Your Health</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/ask-the-expert/">Ask The Expert</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/wbay-birthday-club">Birthday Club</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/consumer">Consumer First Alert</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID 19</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/featured-links">Featured Links</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/gas-tracker">Gas Tracker</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/investigation">Investigation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://wilottery.com/" rel="noopener noreferrer" target="_blank">Lottery</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/recalls">Recalls</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/submit-a-tip">Submit a Tip</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/careers">WBAY Jobs</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://wbaymarketing.com/" rel="noopener noreferrer" target="_blank">WBAY Marketing</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/programming">What&#x27;s on TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/319/wbay/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WBAY on FACEBOOK" class="p-2" href="https://www.facebook.com/WBAYTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WBAY on INSTAGRAM" class="p-2" href="https://www.instagram.com/wbaytv2" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WBAY on TWITTER" class="p-2" href="https://www.twitter.com/WBAY" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WBAY on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCbGyMptoAHh49by7zkyunKg" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-blue py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">3 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-body text-uppercase mx-3 small">Advertisement</div><div id="ad-s9CyozDveUjf" class="wbay/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Pregnant woman, baby die after Russia bombed maternity ward</span></h1></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:e4002256-39bc-4937-b014-3c5f267c0498" style="display:none" data-fusion-component="e4002256-39bc-4937-b014-3c5f267c0498"></div><div class="goldfish-player"><div id="powa-e4002256-39bc-4937-b014-3c5f267c0498" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wbay/web/news/national" data-sticky="true" data-uuid="e4002256-39bc-4937-b014-3c5f267c0498"></div></div><div id="fusion-static-exit:e4002256-39bc-4937-b014-3c5f267c0498" style="display:none" data-fusion-component="e4002256-39bc-4937-b014-3c5f267c0498"></div></div><div class="video-data figure-caption mt-1 px-1"><span class="video-description">The WHO says it has confirmed 18 attacks on health facilities and ambulances. (CNN, Twitter/ @Аслан, Twitter/ @TimWhite, Telegram, Facebook/ Павло Кириленко)</span></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">The Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Mar. 14, 2022 at 1:29 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->21 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook" role="button"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail" role="button"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter" role="button"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest" role="button"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin" role="button"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">MARIUPOL, Ukraine (AP) - A pregnant woman and her baby have died after Russia bombed the maternity hospital where she was meant to give birth, The Associated Press has learned. Images of the woman being rushed to an ambulance on a stretcher had circled the world, epitomizing the horror of an attack on humanity’s most innocent.</p><p class="text | article-text">In video and photos <a href="https://www.youtube.com/watch?v=6-NC-QOhhv4" target="_blank">shot Wednesday by AP journalists</a> after the attack on the hospital, the woman was seen stroking her bloodied lower abdomen as rescuers rushed her through the rubble in the besieged city of Mariupol, her blanched face mirroring her shock at what had just happened. It was among the most brutal moments so far in Russia’s now 19-day-old war on Ukraine.</p><p class="text | article-text">The woman was rushed to another hospital, yet closer to the frontline, where doctors labored to keep her alive. Realizing she was losing her baby, medics said, she cried out to them, “Kill me now!”</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Ukrainian emergency employees and volunteers carry an injured pregnant woman from a maternity..." height="3334" src="https://gray-wbay-prod.cdn.arcpublishing.com/resizer/kCNgUZNSTfKM9L4aBlSv-ZdNYTI=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/DRA6T4BAWNBZTOEB6OYEXOTRNI.jpg" width="980"/></div><figcaption class="figure-caption">Ukrainian emergency employees and volunteers carry an injured pregnant woman from a maternity hospital that was damaged by shelling in Mariupol, Ukraine, March 9, 2022. The woman and her baby died after Russia bombed the maternity hospital where she was meant to give birth.<span class="ml-2">(Source: AP Photo/Evgeniy Maloletka, File)</span></figcaption></figure><div></div><p class="text | article-text">Surgeon Timur Marin found the woman’s pelvis crushed and hip detached. Medics delivered the baby via cesarean section, but it showed “no signs of life,” the surgeon said.</p><p class="text | article-text">Then, they focused on the mother.</p><p class="text | article-text">“More than 30 minutes of resuscitation of the mother didn’t produce results,” Marin said Saturday. “Both died.”</p><p class="text | article-text">In the chaos after Wednesday’s airstrike, medics didn’t have time to get the woman’s name before her husband and father came to take away her body. At least someone came to retrieve her, they said — so she didn’t end up in the mass graves being dug for many of Mariupol’s growing number of dead.</p><div></div><p class="text | article-text">Accused of war crimes, Russian officials claimed the maternity hospital had been taken over by Ukrainian extremists to use as a base, and that no patients or medics were left inside. Russia’s ambassador to the U.N. and the Russian Embassy in London called the images “fake news.”</p><p class="text | article-text">Associated Press journalists, who have been reporting from inside blockaded Mariupol since early in the war, documented the attack and saw the victims and damage firsthand. They shot video and photos of several bloodstained, pregnant mothers fleeing the blown-out maternity ward, medics shouting, children crying.</p><p class="text | article-text"><b>GRAPHIC WARNING: Video included in this story may contain disturbing images.</b></p><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:475b9229-eadb-4714-9be9-6151e45617ac" style="display:none" data-fusion-component="475b9229-eadb-4714-9be9-6151e45617ac"></div><div class="goldfish-player"><div id="powa-475b9229-eadb-4714-9be9-6151e45617ac" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="false" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wbay/web/news/national" data-sticky="true" data-uuid="475b9229-eadb-4714-9be9-6151e45617ac"></div></div><div id="fusion-static-exit:475b9229-eadb-4714-9be9-6151e45617ac" style="display:none" data-fusion-component="475b9229-eadb-4714-9be9-6151e45617ac"></div></div><div class="video-data figure-caption mt-1 px-1"><span class="video-description">Ukrainian victims were trapped under ruins after an airstrike from Russia hits hospital.</span></div></div><div></div><p class="text | article-text">The AP team then tracked down the victims on Friday and Saturday in the hospital where they had been transferred, on the outskirts of Mariupol.</p><p class="text | article-text">In a city that’s been without food supplies, water, power or heat for more than a week, electricity from emergency generators is reserved for operating rooms.</p><p class="text | article-text">As survivors described their ordeal, explosions outside shook the walls. The shelling and shooting in the area is sporadic but relentless. Emotions are running high, even as doctors and nurses concentrate on their work.</p><p class="text | article-text">Blogger Mariana Vishegirskaya gave birth to a girl the day after the airstrike, and wrapped her arm around newborn Veronika as she recounted Wednesday’s bombing. After photos and video showed her navigating down debris-strewn stairs and clutching a blanket around her pregnant frame, Russian officials claimed she was an actor in a staged attack.</p><div></div><p class="text | article-text">“It happened on March 9 in Hospital No. 3 in Mariupol. We were laying in wards when glasses, frames, windows and walls flew apart,” Vishegirskaya, still wearing the same polka dot pajamas as when she fled, told The AP. “We don’t know how it happened. We were in our wards and some had time to cover themselves, some didn’t.”</p><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:2368b0fb-ea3e-45a7-809e-d32aeb8a5116" style="display:none" data-fusion-component="2368b0fb-ea3e-45a7-809e-d32aeb8a5116"></div><div class="goldfish-player"><div id="powa-2368b0fb-ea3e-45a7-809e-d32aeb8a5116" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="false" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wbay/web/news/national" data-sticky="true" data-uuid="2368b0fb-ea3e-45a7-809e-d32aeb8a5116"></div></div><div id="fusion-static-exit:2368b0fb-ea3e-45a7-809e-d32aeb8a5116" style="display:none" data-fusion-component="2368b0fb-ea3e-45a7-809e-d32aeb8a5116"></div></div><div class="video-data figure-caption mt-1 px-1"><span class="video-description">Officials say a Russian airstrike on a maternity hospital killed three and injured 17. (CNN, AP IMAGES, TWITTER, TELEGRAM, RUSSIAN FOREIGN MINISTRY)</span></div></div><p class="text | article-text">Her ordeal was one among many in Mariupol, which has become a symbol of resistance to Russian President Vladimir Putin’s drive to crush democratic Ukraine and redraw the world map in his favor. The failure to subordinate Mariupol has pushed Russian forces to broaden their offensive elsewhere in Ukraine.</p><p class="text | article-text">Meanwhile, the Azov Sea port city of 430,000, key to creating a land bridge from Russia to Russian-annexed Crimea, is slowly starving.</p><div></div><p class="text | article-text">In the makeshift new maternity ward, each approaching childbirth brings new tension.</p><p class="text | article-text">“All birthing mothers have lived through so much,” said nurse Olga Vereshagina.</p><p class="text | article-text">One of the distraught mothers lost some of her toes in the bombing. Medics performed a C-section on her Friday, carefully pulling out her daughter and rubbing the newborn vigorously to stimulate signs of life.</p><p class="text | article-text">After a few breathless seconds, the baby cries.</p><div></div><p class="text | article-text">Cheers of joy resonate through the room. Newborn Alana cries, her mother cries, and medical workers wipe the tears from their eyes.</p><p class="text | article-text">___</p><p class="text | article-text">Follow the AP’s coverage of the Ukraine crisis at <a href="https://apnews.com/hub/russia-ukraine" target="_blank">https://apnews.com/hub/russia-ukraine</a></p><p class="text | article-text"><i>Copyright 2022 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:19972863-cd68-4bce-b54c-c63fc301fab2" style="display:none" data-fusion-component="19972863-cd68-4bce-b54c-c63fc301fab2"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "19972863-cd68-4bce-b54c-c63fc301fab2",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:19972863-cd68-4bce-b54c-c63fc301fab2" style="display:none" data-fusion-component="19972863-cd68-4bce-b54c-c63fc301fab2"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/11/meth-mail-investigators-find-drugs-hundreds-pieces-stolen-mail-after-traffic-stop/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Booking photos of Danika A, Viasana, 32, and Carl James Breneman, 36." height="450" src="https://gray-wbay-prod.cdn.arcpublishing.com/resizer/caqiFMjjr297o2DRcfsGbULEB6U=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/6RP3S47ETVCTZGLYXUOQTLVHYE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/11/meth-mail-investigators-find-drugs-hundreds-pieces-stolen-mail-after-traffic-stop/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Meth and mail: Investigators find drugs, hundreds of pieces of stolen mail after traffic stop</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/11/antigo-man-disappears-after-going-into-ditch/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Mark Lindsdau" height="450" src="https://gray-wbay-prod.cdn.arcpublishing.com/resizer/y9V8IY7W625KvLK6lmQ7E6BRTqo=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/FQ2OZHV4B5HG5JWKNFDSOCJ5HY.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/11/antigo-man-disappears-after-going-into-ditch/" rel="" target="_self"><span>Missing Antigo man found dead after crash</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/12/police-suspect-threatened-shooting-green-bay-school/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Sign outside Green Bay West High School" height="450" src="https://gray-wbay-prod.cdn.arcpublishing.com/resizer/9-V5dEq_TV_iF1veQuJuas3ASgs=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/RBMWAXA5EJAWLECCER6BH52PEI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/12/police-suspect-threatened-shooting-green-bay-school/" rel="" target="_self"><span>Police: Suspect threatened shooting at Green Bay school</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/13/vehicle-crash-closes-green-bay-roads-around-shawano-avenue/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Vehicle crashes into Green Bay streetlight, police advise public to avoid area" height="450" src="https://gray-wbay-prod.cdn.arcpublishing.com/resizer/SJUvPCboHDV8If2MWxYPTFujjG8=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/JBVWGD6QCNADLCQNGY5J2TI35E.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/13/vehicle-crash-closes-green-bay-roads-around-shawano-avenue/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Vehicle crashes into Green Bay streetlight, police advise public to avoid area</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/11/green-bay-native-named-los-angeles-fire-chief/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Incoming Fire Chief Kristin Crowley is a 22-year veteran of the Los Angeles Fire Dept." height="450" src="https://gray-wbay-prod.cdn.arcpublishing.com/resizer/C7_VHMoaDi68WG6WjOSYtAfU2NM=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/EOBLQFDKHRHJFCINETUYGHDAHE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/11/green-bay-native-named-los-angeles-fire-chief/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Green Bay native named Los Angeles fire chief</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div class="lazy-load"></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/14/man-playing-with-gun-kills-pregnant-teen-deputies-say/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Chad Blackard faces several charges in connection to the fatal shooting of 17-year-old..." height="450" src="https://gray-wbay-prod.cdn.arcpublishing.com/resizer/BbiNqXkhySXiKB5cgrNaV_60vm0=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/4XF52YSYJREVJKLHEXP24BIUUA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/14/man-playing-with-gun-kills-pregnant-teen-deputies-say/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Man ‘playing with gun’ kills pregnant teen, deputies say</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2022/03/14/watch-dancing-grannies-perform-milwaukee-st-patrick-day-parade/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="WATCH: Dancing Grannies perform in Milwaukee St. Patrick&#x27;s Day Parade" height="450" src="https://gray-wbay-prod.cdn.arcpublishing.com/resizer/43DMdil71u55W0yX1lsx0iCzogY=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/03-14-2022/t_dd0b6a8be9ac484daebda7091b07c6c0_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2022/03/14/watch-dancing-grannies-perform-milwaukee-st-patrick-day-parade/" rel="" target="_self"><span>WATCH: Dancing Grannies perform in Milwaukee St. Patrick's Day Parade</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/14/alleged-serial-killer-suspected-dismembering-nyc-woman/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Police reportedly found 68-year-old Susan Leyden’s torso bagged in a shopping cart, just down..." height="450" src="https://gray-wbay-prod.cdn.arcpublishing.com/resizer/CAZ99EupSG3I6AsbDQqTkAju39k=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/7AVNYA23NBE4HKKB4ER7KU2Q2M.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/14/alleged-serial-killer-suspected-dismembering-nyc-woman/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Alleged serial killer suspected of dismembering NYC woman</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2022/03/14/twice-convicted-killer-arrested-after-nyc-woman-body-parts-found/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Police found the victim&#x27;s body dismembered and discarded around Brooklyn." height="450" src="https://gray-wbay-prod.cdn.arcpublishing.com/resizer/DT8KlRaysQvpipq7V1pijPXzBiE=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/03-14-2022/t_31b9ecc4d8d64f59b8c454fbcbda3143_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2022/03/14/twice-convicted-killer-arrested-after-nyc-woman-body-parts-found/" rel="" target="_self"><span>Twice-convicted killer arrested after NYC woman's body parts found</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1" role="button"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-HlyaHBSLfr3A" class="wbay/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-wbay" style="display:none" data-fusion-component="footer-wbay"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/wbay-birthday-club">Birthday Club</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/gas-tracker">Gas Tracker</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Submit Photos and Videos</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/coronavirus/">COVID-19 Coverage</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/business/your-health/">2 Your Health</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/recalls">Recalls</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/contests">Contests</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="mailto:news@wbay.com" rel="noopener noreferrer" target="_blank">news@wbay.com</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WBAY</li><li class="footer-contact | footer-address">115 S. Jefferson St.</li><li class="footer-contact | footer-city-state">Green Bay, WI 54301</li><li class="footer-contact | footer-phone">(920) 432-3331</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WBAY-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:kcoonen@wbay.com" rel="noopener noreferrer" target="_blank">Public File Assistance Contact - (920) 432-3331</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/0108fe52-bdb6-eb5f-0bf2-1672e279effc/141cc24d-95a5-4052-8876-0b5a5d0bf94c.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wbay-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wbay" style="display:none" data-fusion-component="footer-wbay"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>