<!DOCTYPE html><html><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Harris becomes first Black woman, South Asian elected VP </title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2020 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1209090496"/><meta name="google-play-app" content="app-id=com.mediageneral.wbay"/><meta name="burst" content="wbay"/><meta property="og:url" content="https://www.wbay.com/2020/11/07/harris-becomes-first-black-woman-south-asian-elected-vp/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Kamala Harris has been a rising star in Democratic politics for much of the last two decades, serving as San Francisco’s district attorney and California’s attorney general before becoming a U.S. senator."/><meta property="og:description" content="Kamala Harris has been a rising star in Democratic politics for much of the last two decades, serving as San Francisco’s district attorney and California’s attorney general before becoming a U.S. senator."/><meta name="twitter:description" content="Kamala Harris has been a rising star in Democratic politics for much of the last two decades, serving as San Francisco’s district attorney and California’s attorney general before becoming a U.S. senator."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="841569709353427"/><meta property="fb:pages" content="308718779436"/><meta property="article:publisher" content="https://www.facebook.com/WBAYTV/"/><meta name="keywords" content="Kamala Harris,Joe Biden,Vice President"/><meta name="news_keywords" content="Kamala Harris,Joe Biden,Vice President"/><meta itemProp="image" property="og:image" content="https://gray-wbay-prod.cdn.arcpublishing.com/resizer/vT9-e2qgdYffT7f50-dnkoD8psY=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/CAIJVWI7IRH4TF4O6SQIQJUCOE.jpg"/><meta name="twitter:image" content="https://gray-wbay-prod.cdn.arcpublishing.com/resizer/vT9-e2qgdYffT7f50-dnkoD8psY=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/CAIJVWI7IRH4TF4O6SQIQJUCOE.jpg"/><meta property="og:site_name" content="https://www.wbay.com"/><meta property="og:title" content="Harris becomes first Black woman, South Asian elected VP "/><meta name="twitter:title" content="Harris becomes first Black woman, South Asian elected VP "/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WBAY"/><meta name="twitter:creator" content="@WBAY"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WBAY",
  "url": "https://www.wbay.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wbay.com/pf/resources/images/logo-off-site/wbay.png?d=112"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WBAYTV/",
    "https://www.instagram.com/wbaytv2/",
    "https://www.twitter.com/WBAY/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Harris becomes first Black woman, South Asian elected VP ",
  "url": "https://www.wbay.com/2020/11/07/harris-becomes-first-black-woman-south-asian-elected-vp/",
  "image": "https://gray-wbay-prod.cdn.arcpublishing.com/resizer/vT9-e2qgdYffT7f50-dnkoD8psY=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/CAIJVWI7IRH4TF4O6SQIQJUCOE.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Kamala Harris has been a rising star in Democratic politics for much of the last two decades, serving as San Francisco’s district attorney and California’s attorney general before becoming a U.S. senator.",
  "keywords": [
    "Kamala Harris",
    "Joe Biden",
    "Vice President"
  ],
  "headline": "Harris becomes first Black woman, South Asian elected VP ",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wbay.com/2020/11/07/harris-becomes-first-black-woman-south-asian-elected-vp/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "WBAY",
    "url": "https://www.wbay.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wbay.com/pf/resources/images/logo-off-site/wbay.png?d=112"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2020-11-07T17:23:42.034Z",
  "datemodified": "2020-11-07T18:27:45.060Z"
}</script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=112" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=112" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=112" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wbay-prod.cdn.arcpublishing.com/pf/resources/dist/wbay/css/main.css?d=112"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=112" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="https://gray-wbay-prod.cdn.arcpublishing.com/favicon.ico"/><script type="text/javascript" src="https://gray-wbay-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=112"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qbeIbBZ6o0fcIz9nDDKDEuhBXok09myVwNGOnWrBIkc2D3e1ElKpKdg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2swet8RPxnuayU8_tRRxrjdGbt-TbyjcPoMuE8kVKhvn_FXCXSSsmGg2OOgd1TRB-2jcE9BqPA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wbay-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=112"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.wbay.com/2020/11/07/harris-becomes-first-black-woman-south-asian-elected-vp/",
        contentId: "HPEYCYL53FBHXM5FX2Z73VBUHU",
        contentKewords: [ "Kamala Harris","Joe Biden","Vice President"],
        contentName: "Harris becomes first Black woman, South Asian elected VP ",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/07/2020",
        distributorCategory: "staff",
        distributorMode: null,
        distributorName: "gray",
        distributorReferenceId: null,
        distributorSubCategory: null,
        hasVideo: true,
        metaDescription: "Kamala Harris has been a rising star in Democratic politics for much of the last two decades, serving as San Francisco\'s district attorney and California\'s attorney general before becoming a U.S. senator.",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "07",
        publishedMonth: "11",
        publishedYear: "2020",
        stationName: "wbay",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-c13c23d4-dd92-4c40-baf0-669c18cb146f","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="7KC7J-A4ZAW-MJLKW-7P8AN-HLJL6",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"7KC7J-A4ZAW-MJLKW-7P8AN-HLJL6",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubcfyaacqx5g5ada-f-8e5b88c26-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"916392","ak.ai":parseInt("584740",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"6b76620","ak.r":34482,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":54796,"ak.gh":"69.192.0.36","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1604773894","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==AmztHjX+vzH/9e2se56b4y93Vu0LLPtVGjHcNqd4Hj/pZwEaEvsUUxnC0pm0bvvJ7y1uMUjLuHkEK2eY0FKwg4S8b+wXYaxZkGxZWqIz8rWFS1gi7rAbSqjGWb+z39VoIGgCzUwzuTyoT/wxp28zfQe5XzDzRndh/sm+xsNJY9TNjl/dFb7pzZXSo8Yp8ncPsKb86ZsYSG+qSM8P5oWoTY7xY4PmESwX2OgImlGDwj3NhhU8NVAUUwv9C0MFHY7AnV2qjYKswVnutCC9NOpLm2puu69RDvsOfuQwNCj4pIvKNMx08EtAkHh0yyzxl90RCP2ZP2RVZHdFj90z8jgD99UqtW5wl8Bw//GJoi+2Q4DGSQ6vQzaurQhZbHpFaWvgDrmCKe5P5ep/ZcuFzTNt6JT9ZQyNddcf+cTau7zKOiA=","ak.pv":"6","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><header class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wbay.jpg?d=112&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wbay.svg?d=112&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wbay.svg?d=112&quot;)"></div></a><button class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">FirstAlert Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/page/covid-19-map">COVID-19</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Live Newscasts</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="checkbox" class="d-none" name="search-action" id="search-action"/><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" id="expandable-search" name="searchTerm" placeholder="Search..."/><button for="search-action" class="btn border-0 text-white" type="button"><i class="d-block fas fa-search"></i></button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community">Community</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Live Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">FirstAlert Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Pinpoint Digital Doppler</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream2/">Breaking News and Weather</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">SkyCam Network</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/alerts">Weather Alerts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/allergy-tracker">Allergy Track</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/get-our-weather-apps">Get Our Weather App</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/football/packers">Packers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/operation-football">Operation Football</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/first-alert-traffic">First Alert Traffic</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/contact-us">Contact Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/ask-the-expert/">Ask The Expert</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/education/back-to-school">Back To School</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/wbay-birthday-club">Birthday Club</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/consumer">Consumer First Alert</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID 19</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/featured-links">Featured Links</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/gas-tracker">Gas Tracker</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/investigation">Investigation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://wilottery.com/">Lottery</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/verticals/momseveryday">MomsEveryday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/green-bay-fox-cities">Open for Business</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/get-2-the-point">Podcasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.wbay.com/news/power-2-change/">Power 2 Change</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/programming">Programming</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/recalls">Recalls</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/submit-a-tip">Submit a Tip</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://gray.tv/careers#currentopenings">WBAY Careers</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://wbaymarketing.com/">WBAY Marketing</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a alt="VISIT WBAYTV ON FACEBOOK" class="p-2" href="https://www.facebook.com/WBAYTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a alt="VISIT WBAYTV2 ON INSTAGRAM" class="p-2" href="https://www.instagram.com/wbaytv2" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a alt="VISIT WBAY ON TWITTER" class="p-2" href="https://www.twitter.com/WBAY" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a alt="VISIT UCBGYMPTOAHH49BY7ZKYUNKG ON YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCbGyMptoAHh49by7zkyunKg" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-blue py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">Special Weather Statement is in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-d4qmQyE9IAu" class="wbay/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Harris becomes first Black woman, South Asian elected VP </span></h1></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:016d5051-75ed-4a17-99c6-0b3cfaccdbc3" style="display:none"></div><div class="goldfish-player"><div id="powa-016d5051-75ed-4a17-99c6-0b3cfaccdbc3" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wbay/web/news/national" data-sticky="true" data-uuid="016d5051-75ed-4a17-99c6-0b3cfaccdbc3"></div></div><div id="fusion-static-exit:016d5051-75ed-4a17-99c6-0b3cfaccdbc3" style="display:none"></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Nov. 7, 2020 at 11:23 AM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->moments ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email this link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">(AP) - Kamala Harris made history Saturday as the first Black woman elected as vice president of the United States, shattering barriers that have kept men — almost all of them white — entrenched at the highest levels of American politics for more than two centuries.</p><p class="text | article-text">The 56-year-old California senator, also the first person of South Asian descent elected to the vice presidency, represents the multiculturalism that defines America but is largely absent from Washington’s power centers. Her Black identity has allowed her to speak in personal terms in a year of reckoning over police brutality and systemic racism. As the highest-ranking woman ever elected in American government, her victory gives hope to women who were devastated by Hillary Clinton’s defeat four years ago.</p><div data-oembed-type="twitter" class="oembed | article-oembed w-100 oembed-twitter d-flex justify-content-center"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">This election is about so much more than <a href="https://twitter.com/JoeBiden?ref_src=twsrc%5Etfw">@JoeBiden</a> or me. It’s about the soul of America and our willingness to fight for it. We have a lot of work ahead of us. Let’s get started.<a href="https://t.co/Bb9JZpggLN">pic.twitter.com/Bb9JZpggLN</a></p>&mdash; Kamala Harris (@KamalaHarris) <a href="https://twitter.com/KamalaHarris/status/1325119592130252801?ref_src=twsrc%5Etfw">November 7, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><p class="text | article-text">Harris has been a rising star in Democratic politics for much of the last two decades, serving as San Francisco’s district attorney and California’s attorney general before becoming a U.S. senator. After Harris ended her own 2020 Democratic presidential campaign, Joe Biden tapped her as his running mate. They will be sworn in as president and vice president on Jan. 20.</p><p class="text | article-text">Biden’s running mate selection carried added significance because he will be the oldest president ever inaugurated, at 78, and hasn’t committed to seeking a second term in 2024.</p><div></div><p class="text | article-text">Harris often framed her candidacy as part of the legacy — often undervalued — of pioneering Black women who came before her, including educator Mary McLeod Bethune, civil rights activist Fannie Lou Hamer and Rep. Shirley Chisholm, the first Black candidate to seek a major party’s presidential nomination, in 1972.</p><p class="text | article-text">“We’re not often taught their stories,” Harris said in August as she accepted her party’s vice presidential nomination. “But as Americans, we all stand on their shoulders.”</p><p class="text | article-text">That history was on Sara Twyman’s mind recently as she watched Harris campaign in Las Vegas and wore a sweatshirt featuring the senator’s name alongside Chisholm.</p><p class="text | article-text">“It’s high time that a woman gets to the highest levels of our government,” said Twyman, who is 35 and Black.</p><div></div><p class="text | article-text">Despite the excitement surrounding Harris, she and Biden face steep challenges, including deepening racial tensions in the U.S. in the wake of a pandemic that has taken a disproportionate toll on people of color and a series of police killings of Black Americans. Harris' past work as a prosecutor has prompted skepticism among progressives and young voters who are looking to her to back sweeping institutional change over incremental reforms in policing, drug policy and more.</p><p class="text | article-text">Jessica Byrd, who leads the Movement for Black Lives' Electoral Justice Project and The Frontline, a multiracial coalition effort to galvanize voters, said she plans to engage in the rigorous organizing work needed to push Harris and Biden toward more progressive policies.</p><p class="text | article-text">“I deeply believe in the power of Black women’s leadership, even when all of our politics don’t align,” Byrd said. “I want us to be committed to the idea that representation is exciting and it’s worthy of celebration and also that we have millions of Black women who deserve a fair shot.”</p><p class="text | article-text">Harris is the second Black woman elected to the Senate. Her colleague, Sen. Cory Booker, who is also Black, said her very presence makes the institution “more accessible to more people” and suggested she would accomplish the same with the vice presidency.</p><div></div><p class="text | article-text">Harris was born in 1964 to two parents active in the civil rights movement. Shyamala Gopalan, from India, and Donald Harris, from Jamaica, met at the University of California, Berkeley, then a hotbed of 1960s activism. They divorced when Harris and her sister were girls, and Harris was raised by her late mother, whom she considers the most important influence in her life.</p><p class="text | article-text">Kamala is Sanskrit for “lotus flower,” and Harris gave nods to her Indian heritage throughout the campaign, including with a callout to her “chitthis,” a Tamil word for a maternal aunt, in her first speech as Biden’s running mate. When Georgia Sen. David Perdue mocked her name in an October rally, the hashtag #MyNameIs took off on Twitter, with South Asians sharing the meanings behind their names.</p><p class="text | article-text">The mocking of her name by Republicans, including Trump, was just one of the attacks Harris faced. Trump and his allies sought to brand her as radical and a socialist despite her more centrist record, an effort aimed at making people uncomfortable about the prospect of a Black woman in leadership. She was the target of online disinformation laced with racism and sexism about her qualifications to serve as president.</p><p class="text | article-text">Congresswoman Pramila Jayapal of Washington said Harris' power comes not just from her life experience but also from the people she already represents. California is the nation’s most populous and one of its most diverse states; nearly 40% of people are Latino and 15% are Asian. In Congress, Harris and Jayapal have teamed up on bills to ensure legal representation for Muslims targeted by Trump’s 2017 travel ban and to extend rights to domestic workers.</p><div></div><p class="text | article-text">“That’s the kind of policy that also happens when you have voices like ours at the table,” said Jayapal, who in 2016 was the first South Asian woman elected to the U.S. House. Harris won election to the Senate that same year.</p><p class="text | article-text">Harris' mother raised her daughters with the understanding the world would see them as Black women, Harris has said, and that is how she describes herself today.</p><p class="text | article-text">She attended Howard University, one of the nation’s historically Black colleges and universities, and pledged Alpha Kappa Alpha, the nation’s first sorority created by and for Black women. She campaigned regularly at HBCUs and tried to address the concerns of young Black men and women eager for strong efforts to dismantle systemic racism.</p><p class="text | article-text">Her victory could usher more Black women and people of color into politics.</p><div></div><p class="text | article-text">San Francisco Mayor London Breed, who considers Harris a mentor, views Harris' success through the lens of her own identity as the granddaughter of a sharecropper.</p><p class="text | article-text">“African Americans are not far removed from slavery and the horrors of racism in this country, and we’re still feeling the impacts of that with how we’re treated and what’s happening around this racial uprising,” she said. Harris' candidacy “instills a lot of pride and a lot of hope and a lot of excitement in what is possible.”</p><p class="text | article-text">Harris is married to a Jewish man, Doug Emhoff, whose children from a previous marriage call her “Momala.” The excitement about her candidacy extends to women across races.</p><p class="text | article-text">Friends Sarah Lane and Kelli Hodge, each with three daughters, brought all six girls to a Harris rally in Phoenix in the race’s closing days. “This car is full of little girls who dream big. Go Kamala!” read a sign taped on the car’s trunk.</p><div></div><p class="text | article-text">Lane, a 41-year-old attorney who is of Hispanic and Asian heritage, volunteered for Biden and Harris, her first time ever working for a political campaign. Asked why she brought her daughters, ages 6, 9 and 11, to see Harris, she answered, “I want my girls to see what women can do.”</p><p class="text | article-text">___</p><p class="text | article-text">Associated Press writer Kat Stafford in Detroit contributed to this report.</p><p class="text | article-text"><i>Copyright 2020 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:19972863-cd68-4bce-b54c-c63fc301fab2" style="display:none"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "19972863-cd68-4bce-b54c-c63fc301fab2",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:19972863-cd68-4bce-b54c-c63fc301fab2" style="display:none"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/06/wisconsin-reports-record-6141-coronavirus-cases/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="" height="450" src="https://gray-wbay-prod.cdn.arcpublishing.com/resizer/vmOQ2cAauA50MjFvX0aosR36Gfo=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/KPQN5QHEERDRNDC6ZQBX4AMBUY.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/06/wisconsin-reports-record-6141-coronavirus-cases/" rel="" target="_self"><span>Wisconsin reports record 6,141 coronavirus cases</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/06/2-officers-shot-wounded-in-gunfire-exchange-in-delafield/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="" height="450" src="https://gray-wbay-prod.cdn.arcpublishing.com/resizer/VgqHHMiTA5liV63408TPKqwi94c=/800x450/filters:focal(880x576:890x566)/cloudfront-us-east-1.images.arcpublishing.com/gray/32HVOL2UNVAL7DHZHHJACQT62I.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/06/2-officers-shot-wounded-in-gunfire-exchange-in-delafield/" rel="" target="_self"><span>Suspect in Delafield police shooting in custody</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/06/child-injured-in-hit-and-run-crash-airlifted-to-hospital/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="" height="450" src="https://gray-wbay-prod.cdn.arcpublishing.com/resizer/EhImdJkeQ6OIv_AA-yf6AbVlf2g=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/5HVJ6QEUKJCELIHFLG5JEXV4XM.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/06/child-injured-in-hit-and-run-crash-airlifted-to-hospital/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Child injured in hit-and-run crash; driver tried to flee police in 3 counties</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/06/sen-johnson-half-of-the-country-wont-accept-a-biden-win/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="" height="450" src="https://gray-wbay-prod.cdn.arcpublishing.com/resizer/uRUDXCkyOkAz9gjADa1MXob-mpU=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/LIUTJLQNVNAHLKVWEWWMXOM33M.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/06/sen-johnson-half-of-the-country-wont-accept-a-biden-win/" rel="" target="_self"><span>Sen. Johnson: Half of the country won’t accept a Biden win</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/06/biden-sees-path-to-270-trump-attacks-election-integrity/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="" height="450" src="https://gray-wbay-prod.cdn.arcpublishing.com/resizer/wfdehRY93plQr3I49YgWTmiNIF4=/800x450/filters:focal(632x241:642x231)/cloudfront-us-east-1.images.arcpublishing.com/gray/VB7QRRXCYJECHMDGRDR2W3BXZ4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/06/biden-sees-path-to-270-trump-attacks-election-integrity/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>The count goes on — with Biden on the cusp of presidency</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/07/trump-declines-to-concede-election-future-tbd/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="" height="450" src="https://gray-wbay-prod.cdn.arcpublishing.com/resizer/5W0c6pYR2Dk3xmrLoZU21OZ2h1A=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/FESQ6FMSHZEWTE6F5NLHNOKMVQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/07/trump-declines-to-concede-election-future-tbd/" rel="" target="_self"><span>Trump declines to concede election, future TBD</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/07/dance-parties-and-champagne-celebrating-elections-end/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="" height="450" src="https://gray-wbay-prod.cdn.arcpublishing.com/resizer/Q8RgvNtjqp0Vx9BnPwcS6VESVgA=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/XHEYM4UOZ5H65EAHIEP4VOMKDA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/07/dance-parties-and-champagne-celebrating-elections-end/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Dance parties and champagne: celebrating election’s end </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/07/guatemala-searches-for-bodies-as-strengthening-eta-eyes-cuba/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="" height="450" src="https://gray-wbay-prod.cdn.arcpublishing.com/resizer/yuHleI6MI08dYFMqSI8sEtA2xfA=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/TK4HH4G4INFPVCXS7BLYIRNNV4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/07/guatemala-searches-for-bodies-as-strengthening-eta-eyes-cuba/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Guatemala searches, Eta regains storm status, heads to Cuba </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/07/explainer-why-ap-called-the-2020-election-for-joe-biden/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="" height="450" src="https://gray-wbay-prod.cdn.arcpublishing.com/resizer/j4xseiSxeGXSCwnba3PnlG8z9sI=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/WLHDWOSTC5DVNEYYIWR26PUYOI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/07/explainer-why-ap-called-the-2020-election-for-joe-biden/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>EXPLAINER: Why AP called the 2020 election for Joe Biden </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-q-6wtunWENj" class="wbay/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-wbay" style="display:none"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">FirstAlert Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/wbay-birthday-club" rel="" target="_self">Birthday Club</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/gas-tracker" rel="" target="_self">Gas Tracker</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content" rel="" target="_self">Submit Photos and Videos</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/verticals/momseveryday" rel="" target="_self">MomsEveryday</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/recalls" rel="" target="_self">Recalls</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/contests" rel="" target="_self">Contests</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/military" rel="" target="_self">Honor Flight</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="mailto:news@wbay.com" rel="" target="_self">news@wbay.com</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WBAY</li><li class="footer-contact | footer-address">115 S. Jefferson St.</li><li class="footer-contact | footer-city-state">Green Bay, WI 54301</li><li class="footer-contact | footer-phone">(920) 432-3331</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wbay-tv" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:kcoonen@wbay.com" rel="noopener norefferer" target="_blank">kcoonen@wbay.com - (920) 432-3331</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wbay-tv/equal-employment-opportunity-records/" rel="noopener norefferer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener norefferer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2020 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wbay" style="display:none"></div></footer></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article-default-template/default.js?d=112" defer=""></script><script type="application/javascript">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</script></body></html>